cancel
Showing results for 
Search instead for 
Did you mean: 

Server Migration Wizard fails with Error: Database EnterpriseVaultDirectory schema version is invalid

Hello,

I'm using the SSMW (Server Settings Migration Wizard) to migrate the EV server version (10.0.4) from low hardware server specifications to a new high server.

I've followed the steps in HOWTO42445 but when i'm importing the package into the new server, i got an error say "Database EnterpriseVaultDirectory schema version is invaild"

However, i'm using the same EV version 10.0.4 and didn't change anything on the SQL (it's on a different server).

When i run some query like: "Select * from MonitoringSettings" it say schema version 7.4.4.5.0

"Select SchemaVersion from DirectoryEntry" it tell the version is 10.125.5.137.0

Does anyone see this error before ? thanks for you advanced help.

1 Solution

Accepted Solutions
Accepted Solution!

are you migrating from EV9.x

are you migrating from EV9.x to EV10 SP4 or is this EV10 SP4 to EV10 SP4? if it's EV10 to EV10 then you can just use the DR (aka building blocks) process as outlined in the EV documentation.

View solution in original post

3 Replies

what does the deployment

what does the deployment scanner say after running it against the new system including the database server?

Hi AndrewB, The deployment

Hi AndrewB,

The deployment scanner say O.K. for all checks, only warning for theLotus Notes client version (which is not the implementation scope).

any advice?

Accepted Solution!

are you migrating from EV9.x

are you migrating from EV9.x to EV10 SP4 or is this EV10 SP4 to EV10 SP4? if it's EV10 to EV10 then you can just use the DR (aka building blocks) process as outlined in the EV documentation.

View solution in original post