cancel
Showing results for 
Search instead for 
Did you mean: 

Shorcut broken

Recently, i got one issue whereby,the shortcut in user's outlook broken ( the items is no longer in the vault ) .but when i search in the EV storage.i'm able to retrieve his archive items.

Client version :  7.0
Server : Enterprise vault :Enterprise Vault 2007, V7.5, SP1
server platform : win2003 standard edition SP2
 
what is the potential reason will cause this problem and is there anyway to link the shortcut to the archive items again ?
 
1 Solution

Accepted Solutions
Accepted Solution!

Normally -  The item is no

Normally -  The item is no longer in vault is an indication of the backend item being deleted, either by a user or through Storage expiry.
 http://seer.entsupport.symantec.com/docs/300993.htm
If that is the case I would advise running shortcut deletion (to delete orphaned shortcuts)

If the backend data exists then ...- have you recently restored Vault Stores /SQL database. What this is suggesting is the Database understands the item is no longer in the Vault Store Partition but infact the item is physically present which suggests mismatch between EV databases and the actual Vault Store Partition. There are tools like VSVerify (Checks entries in SQL gainst the saveset files) and DVSChecker (checks the saveset if they have SQL entry withing the database) that you can use to ascertain how bigger issue you have in your environment.

View solution in original post

3 Replies
Accepted Solution!

Normally -  The item is no

Normally -  The item is no longer in vault is an indication of the backend item being deleted, either by a user or through Storage expiry.
 http://seer.entsupport.symantec.com/docs/300993.htm
If that is the case I would advise running shortcut deletion (to delete orphaned shortcuts)

If the backend data exists then ...- have you recently restored Vault Stores /SQL database. What this is suggesting is the Database understands the item is no longer in the Vault Store Partition but infact the item is physically present which suggests mismatch between EV databases and the actual Vault Store Partition. There are tools like VSVerify (Checks entries in SQL gainst the saveset files) and DVSChecker (checks the saveset if they have SQL entry withing the database) that you can use to ascertain how bigger issue you have in your environment.

View solution in original post

Where can i get that tools ?

Where can i get that tools ? is it inside the Enterprise vault folder ?

You will need to contact

You will need to contact Symantec support and open a case with them. They can provide you with the tools based on the EV version and service pack you are on.