cancel
Showing results for 
Search instead for 
Did you mean: 

Storage or Indexing Problem???

Chad_Petrie_2
Level 4
I have been seeing the following events for the last couple of days and I am unable to figure out what is going on. Indexing and Storage seem to be running (very slowly). Any ideas on where I should focus my energy? EV6 SP2 recent installation of CA 6.

Event Type:Warning
Event Source:Enterprise Vault
Event Category:Storage Crawler
Event ID:6886
Date:5/25/2006
Time:11:05:31 AM
User:N/A
Computer:CHR415
Description:
Unable to retrieve item, if an HSM is being used check that it is running

Saveset Id: 119300000000000~200605081831080000~0~DEEE5D1D691245E296790394CD224BB
Saveset File: \\Chrfiler1\evaultdata\Journal3Data\2006\05\08\18\119300000000000~200605081831080000~0.DVS
Vault Store: Journal Store 3
Vault Store Id: 138F8FF875733FD4AA448FF30B345DE681210000evaultchr
Partition: Journal Store 3 Ptn6
Partition Id: 1AC6D868EE2F6C248B63CCC735783D21A1q10000evaultchr

For more information, see Help and Support Center at http://evevent.veritas.com/rosetta/showevent.asp


Event Type:Information
Event Source:Enterprise Vault
Event Category:Index Server
Event ID:7287
Date:5/25/2006
Time:11:05:31 AM
User:N/A
Computer:CHR415
Description:
Unable to add the item to the index since it is not currently available from the Storage Service.
Reason: Saveset is temporarily unavailable. Try operation again later.
Attempt: 3

Index: 18288A112CB2582418AF99DC28AA639741110000evaultchr/Volume:54 (Mail svcJournal8)
Saveset Id: 119300000000000~200605081831080000~0~DEEE5D1D691245E296790394CD224BB
Sequence Number: 2527197

For more information, see Help and Support Center at http://evevent.veritas.com/rosetta/showevent.asp
21 REPLIES 21

Jason_Szeto
Level 6
It sounds like a storage problem. Indexing can't seem to index because the file is either missing or corrupt.

I would check if this dvs file exists.

\\Chrfiler1\evaultdata\Journal3Data\2006\05\08\18\119300000000000~200605081831080000~0.DVS

Chad_Petrie_2
Level 4
This directory has:

119300000000000~200605081831080000~0.BAK
119300000000000~200605081831080000~0.DVS
119300000000000~200605081831080000~1.DVS

Michael_Bilsbor
Level 6
Accredited
if you double click on the ~0.DVS file does it open?

Chad_Petrie_2
Level 4
No, it does not open. Other files in the same directory open quickly.

Michael_Bilsbor
Level 6
Accredited
sounds like the item is corrupt. What is the file size of the ~0.DVS

Eric_Gjerde
Level 3
Chad, I had(have?) this same problem- it chokes on just a few messages, and I get that same error about the HSM (and others about the file being corrupt). I'm also running SP2 with a recent install of CA6.

For what it's worth, the 3 files I was having this error with had the same setup:

xxxxxxxx~xxxxx(etc)~0.dvs (always a little over 15MB)
xxxxxxxx~xxxxx(etc)~1.dvs (around 10MB)
xxxxxxxx~xxxxx(etc)~0.bak (same size as 0.dvs)

I don't know if it's just an issue with huge file attachments, or something else? I seemed to only get errors on very large files.

I just looked at the ones I pulled, and I am unable to open up the ~0.dvs files, but I *am* able to open up the ~1.dvs files- and all 3 of them were outlook meeting requests/appointments. no attachments to them, so I don't know why they are so huge in file size, perhaps it's a bug of some sort?

I'm in the same boat w/r/t indexing and storage running slowly- it seems like the box is spending an awful lot of time churning through indexing and storage CPU time, whereas it did not do this before to anywhere near the same extent (on EV 5.x).

I ended up removing the 3 offending .DVS files from the vault store- not really what I wanted to do, but it kicks out an error about once a minute as it tries to re-index these items unsuccessfully.

Have you opened a support case for this? I'd like to know how it turns out if you do, as you're not the only one experiencing this same strange problem.

-Eric Gjerde (also in MN)

Chad_Petrie_2
Level 4
I believe you are right about the corrupt message. I renamed the .bak file to .dvs and pulled out the current .dvs. Messages are now moving through all the queues and the error messages are gone.

Thanks!

Chad_Petrie_2
Level 4
I do have a ticket open on this, however I have not rec'd a call back on it today. When I lasted talked to support they said not to worry about that error, however, after seeing this message once a minute for over a day, I figured I should worry about it.

Since renaming the files it seems to be doing better. However, I do agree that since my CA 6 install, everything is running much slower and the crawler and index service is constantly high on the CPU. Maybe there is some more tuning to do.

Chad_Petrie_2
Level 4
double postMessage was edited by:
Chad Petrie

Chad_Petrie_2
Level 4
double postMessage was edited by:
Chad Petrie

Chad_Petrie_2
Level 4
double postMessage was edited by:
Chad Petrie

Kirk_MacDonald
Level 3
Did any one end up finding a solution for this problem? I am having a very similar problem with calendar items that the storage archive is struggling with in my journal archive. The items are originating from a public folders calendar and have been giving me problems for some time now.

Please let me know if any one has a fix for this.

thanks

Chad_Petrie_2
Level 4
For me this problem was a corrupt .dvs file. After I replaced it with the .bak copy, everything started to process as normal again.

Eric_Gjerde
Level 3
I also seemed to get back up and running after removing the errant .DVS file.

Still keeping an eye on it, as I'm still getting errors every few days on meeting request messages. Not sure why that is, but it's OK for the time being.

Joe_Kvidera
Level 3
Partner
Eric,

Are you journaling meeting requests? There is a patch out that deals with meeting requests for jounaling as well as causing potential duplicates of meeting requests even when not wanting to journal them. If you need the details of the patch let me know and i can post them here. Its a EV hotfix.

Scott_Lewis_2
Level 4
I am seeing the same problem (mailbox archiving only) since upgrading to EV6.0 SP2. I also get an Error 6575:

Error processing Vault Store Volume.

%2

Kirk_MacDonald
Level 3
I am journaling meeting requests. I'm not sure as to how they are getting out of the public folder calendar and into a message (haven't been able to track down who is sending them or why they are ending up in the journal box). Please post the details on the patch.

thanks

Michael_Bilsbor
Level 6
Accredited
Hi,

There is a known issue in V6 sp2 with problems journalling calendar items in the journal mailbox. It can cause performance issues (I think we repeatedly process the item). A hotfix is available from Symantec support for this.

Micah_Wyenn_2
Level 6
Partner Accredited
that fix should be in sp3 right?

micah