cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Unable to login to Evault Client from MAC

one of our user is unable to login to Evault client on his MAC. After entering the credentials, he gets the below message.

"Enterprise Vault client failed to login.Unable to retrieve configuration information"

so far only this user is experiencing the issue. I see the below messages on the log file.

2014-11-19 18:00:06 +0000 : Exchange server setting : {
    "Exchange ID" = "user.name";
    "Exchange Server Address" = "https://autodiscover.domain.com/ews/exchange.asmx";
    "Exchange Server RequiresSSL" = true;
    "Exchange Sever Sever Port" = 443;
    "Exchange Sever Use Kerberos Authentication" = false;
}
2014-11-19 18:00:06 +0000 : Exiting : [ClientBroker getSelectedMailExchangeProperties]
2014-11-19 18:00:06 +0000 : Entering : [ClientBroker populateUserInfoFromSelectedAccount:withExchangeConnection:]
2014-11-19 18:00:06 +0000 : Exiting : [ClientBroker populateUserInfoFromSelectedAccount:withExchangeConnection:]
2014-11-19 18:26:34 +0000 : Entering - [BackgroundActionThread registerMailClients]
2014-11-19 18:26:34 +0000 : Getting mailbox details from MailClient for mail client registration
2014-11-19 18:26:34 +0000 : Exiting - [BackgroundActionThread registerMailClients]
2014-11-19 18:26:34 +0000 : Entering - [BackgroundActionThread receiveNotification]
2014-11-19 18:26:34 +0000 : Exiting - [BackgroundActionThread receiveNotification]
2014-11-19 18:26:34 +0000 : Entering - [BackgroundActionThread handleMachMessage]
2014-11-19 18:26:34 +0000 : Recieved Client Registration Notification
2014-11-19 18:26:34 +0000 : Entering - [BackgroundActionThread performClientRegistrationAction]
2014-11-19 18:26:34 +0000 : User credentials are not available for the user "user.name", client registration will not happen at this time
2014-11-19 18:26:34 +0000 : User credentials are not available for the user "missing value", client registration will not happen at this time
2014-11-19 18:26:34 +0000 : User credentials are not available for the user "missing value", client registration will not happen at this time
2014-11-19 18:26:34 +0000 : Exiting - [BackgroundActionThread performClientRegistrationAction]
2014-11-19 18:26:34 +0000 : Exiting - [BackgroundActionThread handleMachMessage]
2014-11-19 18:38:29 +0000 : Entering : [ClientBroker getSelectedMailExchangeProperties]
2014-11-19 18:38:29 +0000 : Selected account info : {
    AccountID = 1;
    Domain = DOMAIN;
    Email = "user.name@razorsight.com";
    FullName = "Name, User";
    Name = Domain;
    SearchBase = "";

 

Exchange Version - 2010 SP2

Evault Client  - 10.0.2

Please let me know if anyone can help.

 

 

 

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

technically the EV client is

technically the EV client is supported +/- 1 version but if it works for you that would be great. you might want to look into upgrading to EV 11 soon. you can take advantage of IMAP access to the archive and not have to deal with the Mac client anymore.

EV 11

https://www-secure.symantec.com/connect/blogs/enterprise-vault-11-now-available

EV 11 SP1

https://www-secure.symantec.com/connect/blogs/no-ordinary-service-pack

View solution in original post

8 Replies
Highlighted

what verion of EV are you

what verion of EV are you running? what OS and Outlook is the client running?

Highlighted

I found this, but it was for

I found this, but it was for Exch 2007

"Login Failure: Unknown user or bad password" when attempting to sign into the Enterprise Vault (EV) for Mac tool bar.

Article:TECH198273  |  Created: 2012-10-11  |  Updated: 2013-08-27  |  Article URL http://www.symantec.com/docs/TECH198273

Can you attach the complete client log?

https://www.linkedin.com/in/awsterling/
Highlighted

Hello binuthomas Like AndrewB

Hello binuthomas

Like AndrewB mentioned we need to get more details about the environment, like for example the OS X version and the Outlook version (service pack etc).

Still without having such details I would uninstall the current version and install the EV Mac Client for 10.0.4 CHF3 (the DMG is contained in the CHF3 http://www.symantec.com/docs/TECH215093). If Mac OS X is 10.10 then you must use the latest EV Mac client currently available (from 11.0.1).

Massimo

 

 

 

 

 

Highlighted

All, thanks for reponses.

All,

thanks for reponses. Please find the below requested information

Microsoft Exchange server 2010 SP2

EV Version :  9.0.0.1193

Outook : Outlook for MAC 2011

MAC OS : OS X Yosemite (10.10.1)

EV Client : 10.0.2

As massimo suggested, we will try to install the EV MAC client 11.0.1 and see if that helps.

Binu

 

 

Highlighted
Accepted Solution!

technically the EV client is

technically the EV client is supported +/- 1 version but if it works for you that would be great. you might want to look into upgrading to EV 11 soon. you can take advantage of IMAP access to the archive and not have to deal with the Mac client anymore.

EV 11

https://www-secure.symantec.com/connect/blogs/enterprise-vault-11-now-available

EV 11 SP1

https://www-secure.symantec.com/connect/blogs/no-ordinary-service-pack

View solution in original post

Highlighted

The new client along released

The new client along released on 5-Jan-2015 with EV 11.0.1 is works fine with OS X Yosmite 10.10.1 in Outlook 2011. This can be download from the file connect. 

Highlighted

thanks. I have asked the user

thanks. I have asked the user to update the client. Will post the update as soon i hear from him.

Binu

Highlighted

You will have to login this

You will have to login this way:

Domain = user.name@razorsight.com  (not domain\user.name)
FullName = user.name

password: xxxxxxx

 

Hope this works for you. I've tested it on Yosemite 10.10 with EV client 11.0.1