cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Unable to open Archive Mails

HI Guys,

 

We completed the deployment of Enterprise Vault 11 for Exchange 2010 Mailbox archiving. Almost all is set and all functions are working as they are. After  completion of 1st phase we started the deployment for remote location users who are accessing the mails over the lan we observer with some of the users cases if user click on shortcuts tab from outlook its gives the error that "Enterprise vault server is not available" or "unable to open the archived mails" but at same time if we clack on search vault tab and select "click here " option in web browser its asking for credentials and ones we put the credentials archives mails are opening properly even from outlook shortcuts tab as its required to initialize the authentication window first. We need to perform this activity whenever we restart the outlook.

Our concern is why it’s not asking credentials while we are trying to open the mails from shortcuts tab from outlook itself, as users can’t do above exercise everytime.

As per our finding we clear the internet explorer cache an cookies also we remove the all saved passwords from password manager, but still issue is not yet resolved. As we are using the same configuration for all location users.

This not happing with all users but 20% users facing above issue.

Kindly suggest on this.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Unable to open Archive Mails

HI Mandeep,

Yes you right .it my bad that i could not read the error..But it’s a security issues which was cause due to certificate which we using for https.

AS we unchecked the certificate revocation option from internet explorer under the Advance tab. Now its working. I believe with this un checking we are just bypass the security warring.

 

 

View solution in original post

3 Replies
Highlighted

Re: Unable to open Archive Mails

What shortcuts tab are you referring to?
Typically when you see an EV shortcut, all you need do is double click it and it should retrieve, you shouldn't need to go to any other tabs.
But honestly, you'd need to look at a client log of someone who works, and a client log of someone who doesn't work.and see what the difference is

 

For instance the ones that don't work may be using a proxy and thats why you're being prompted for a username and password or a connection through ISA/Forefront

https://www.linkedin.com/in/alex-allen-turl-07370146
Highlighted

Re: Unable to open Archive Mails

Whenever you restart outlook, before clicking on the search button, the outlook might be in disconnected state with EV (can see this from the Hidden properties)

Whenever you hit on search and enter credentials, the outlook will be connected with EV. So, from there on users can access archived mails.

Question:

When you click on the search button, do you get any security prompt to accept security connection before even asking to put in credentials?

Highlighted
Accepted Solution!

Re: Unable to open Archive Mails

HI Mandeep,

Yes you right .it my bad that i could not read the error..But it’s a security issues which was cause due to certificate which we using for https.

AS we unchecked the certificate revocation option from internet explorer under the Advance tab. Now its working. I believe with this un checking we are just bypass the security warring.

 

 

View solution in original post