cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to open archives items

hey,

I have this problem with a few users in our company, and run out of ideas.
we have EV 6 SP3, working on EXC 2003 SP2. Users have Outlook 2003 SP1.

The problem is that these users cant access there archived itmes, all they can see is the shortcuts on the exchange.

If I open there Exchange profile on another computer it works 100% good !!
If I add them to local admin - it works !!

I tryed reinstalling EV user ext. , Outlook , Rebulding there profile after deleting it from the reg, and giving them full permitions to Outlook11 folder and KVS folder.
But With no success

As for now they use Archive explorer - that works fine.

Will be happy to hear any new ideas...

Thanks - Daniel
12 Replies

Re: Unable to open archives items

What is the behaviour when they try to open an archived item? ie, blank page, message with a banner, etc...

If you get a message w/ a banner, double click the banner and see what message it gives you.

Also, you can enable the client trace by holding down CTRL+SHIFT and click an EV item on the tool bar. That will bring up the Client Diagnostics screen. Enable the max trace and see what that tells you. You do have to close and re-open OL to enable the maximum tracing.

Cheers,
https://www.linkedin.com/in/awsterling/

Re: Unable to open archives items

Is the desktop locked down in any way?
Can users create PSTs?
Do they have write access to the TEMP folder?

Re: Unable to open archives items

Well, deleting the cached forms from Outlook solved my problem

B.T.W I saw that while opening Outlook , the following DWORD is deleted from the REG,
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Outlook\ForceFormReload

this DWORD forces outlook to delete a cached form, if there was a problem opening it, and by that forces a reload of the form.

So this DWORD hasn't been deleted cause the user didn't have the right permtions, and after adding him to the local admin's - it worked

Danielnull

Re: Unable to open archives items

Well i was to fast to post the last reply...

My problem is still there, only users with local admin rights can c there archived mail

With the other users, after DClicking the shortcat you get "This message has been archived" and the first letters of the mail (In short - the shortcut) and nothing else.
there is no message at the top of the shortcut.

The only thing in the log that cought my eye was this
"mailbox contains structured archives"

does it have anything to do with it ?

Daniel

Re: Unable to open archives items

Still aint working...

Re: Unable to open archives items

no, strucured archives, nothing to do with it.

So what about my questions. Do users have the ability to create PSTs, write to the TEMP directory?

Re: Unable to open archives items

Still have this problem, well may i say stack with it. I'v been troubleshooting this on and off for almost a month

Yes Micah, users can create pst and write to temp

Here is a list of the main things I tried:

1. Rebuilding outlook profile
2. Rebuilding windows profile
2. Reinstalling EV and Outlook
3. Giving full permission to C drive
4. Giving full permission to HKLM and HKAU
5. Installing Outlook SP2

If I build the users outlook profile on another computer - it works fine

Any other ideas ?

Re: Unable to open archives items

Why'd I get dragged in to this? :) I'm not dodo in disguise.

If your problem is profile dependent, I'm guessing that there's something goin' on in the ntuser.dat settings (surprise surprise), or desktop.ini. I've seen this once or twice in the field where a user's got a really old "image" and the client just won't install/work for them. Usually a clean image will clear things up. My guess is that something installed locally wacks the client (ie spyware, what have you), or settings (as above), or there just isn't enough mojo to get the whole thing going. Go figure.

micah

Re: Unable to open archives items

Are you using RPC over HTTP for your primary profiles? That sounds just like the problem I'm having.

Re: Unable to open archives items

Hey

Well micha , i c u'r name here often so i got confused, send thanks to the dud

Nothing new, and no, we dont use RCP over http - so it aint it

The thing is that we have this problem with more the one users, i know of about 10, and i think its just the beginig.

BTW we have novell clients instaled, working with a few file servers, so maybe it can lead to somthing ?

Re: Unable to open archives items

Maybe...i think you've got less of an EV problem, and more of a group policy or desktop imaging problem. What that means is you're going to have to slog through the users, try to figure out what the common denominator is, and see if you can lab the difference. A good place to start would be the novell client indeed.

micah

Re: Unable to open archives items

I've got the same issue going on - only the first item will open, wait 60 seconds and the next item clicked on will open - if trying to open an item before 60 seconds the item will not open.

 

Was this issue resolved? If so, what was done?

 

Thanks!

Hayabusa