Highlighted

Using the EVDominoExchangeMigration Tool

I am in the process of Mail platform migration from domino to Exchange migration

Currently we have 3 Ev servers running on version 12.1.2

One ev server for Domino,one Ev server for file server and new Ev server for Exchange archiving

We are using the quest software for migrating the mailbox from domino to exchange

Now we are running the tool called evdominoexchange migration to update thebshortcuts

When i run from Ev server which is hosting Exchange archiving task,nothing happens ,in log file its says error ocuured 0 items processed

When i run utility from Ev server where domino archiving task is running, it tries to establish mapi session with Exchange asking for username and password, i tried evadmin credentails but its not working

I m running this utility for first time please let me know if i am missing on anything
2 Solutions

Accepted Solutions
Highlighted
Accepted Solution!

Re: Using the EVDominoExchangeMigration Tool

Hello, 

Please take a look at https://www.veritas.com/support/en_US/article.000108048 and collect a dtrace for the EVDominoExchangeMigration process while it crashes.

It would be better to open a support case with Veritas Support Services

Massimo

 

View solution in original post

Highlighted
Accepted Solution!

Re: Using the EVDominoExchangeMigration Tool

After Upgrde Utility worked and its working fine

View solution in original post

5 Replies
Highlighted

Re: Using the EVDominoExchangeMigration Tool

Hi,

Have you use the "customattrs.tsv" file with Quest Notes Migrator ?

Have you run the mailbox archiving task since migration ?

On your test servers, have you install Outlook ? Which account do you use for open session on your server ? And have you create an Outlook profile on these servers ?

Regards,

Antoine

Highlighted

Re: Using the EVDominoExchangeMigration Tool

Thanks for replying , yes I have used your suggestion and now command is working fine but evdominoexchangemigration.exe itself crashes with applicatiob crash 1000 event id. We are getting error similar to below id, I will try to get the actual Event id , but everything is same wxcept the application name in the Event, its Evdominoexchangemigration.exe

 

Faulting application name: MicrosoftEdgeCP.exe, version: 11.0.17134.48, time stamp: 0x5ae3f17b
Faulting module name: ntdll.dll, version: 10.0.17134.1, time stamp: 0x207580e2
Exception code: 0xc0000374
Fault offset: 0x00000000000f4eeb
Faulting process id: 0x23a0
Faulting application start time: 0x01d3f8f7658624b1
Faulting application path: C:\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe
Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
Report Id: d92afe2b-7d8e-4134-b016-2051a215c2b8

 

I tried couple of differnt archive acounts still the Same 

Increased the RAM , tried sfc scan now , but no luck, all other application on the same server working fine

Disabled the UAC and AV also as part of troubleshooting still no luck

 

Have anyone came across such issues

Highlighted
Accepted Solution!

Re: Using the EVDominoExchangeMigration Tool

Hello, 

Please take a look at https://www.veritas.com/support/en_US/article.000108048 and collect a dtrace for the EVDominoExchangeMigration process while it crashes.

It would be better to open a support case with Veritas Support Services

Massimo

 

View solution in original post

Highlighted

Re: Using the EVDominoExchangeMigration Tool

Dear Massimo,

Thanks , yes we ran teh trace and we will upgrading our EV server to version 12.3, Thursday we have taken downtime, will keep you all posted

Highlighted
Accepted Solution!

Re: Using the EVDominoExchangeMigration Tool

After Upgrde Utility worked and its working fine

View solution in original post