cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Veritas Enterprise Vault ver 6.0 SP4

Hi Guys,

I am once again having issues with our enterprise vault server. One issue the guys at bluesource are looking at the other is a lack of training and knowledge on my part. Myself and a guy from blue source created a new journal account so that the old journal did not get any bigger. However the archiving is still dumping the emails into the old journal how do i change this so that it points to the new one?

Many thanks in advance charlie.
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

In the end we decided to just

In the end we decided to just remove the New Journal box and use the old one. But heres the interseting bit with the old box we (the guy from Bule source) added a reg setting. This set the journal box to break up the archive itself to use 500000 blocks so after 500000 emails it creates a partion if you like in the archive. We then rebuilt the index which broke up the exsisting archive into 500000 blocks which has speeded up the searching and made every thing more stable.

View solution in original post

7 Replies
Highlighted

So is this that your

So is this that your organizations email is still going into the old Journal Mailbox? If that is the case it is not Enterprise Vault that is doing this but is an Exchange configuration on the mailbox store.

Or is it that the new Journal mailbox is archiving the data to the old archive?

Too be honest I am not sure why new anything is being created for this issue.

Highlighted

You need to configure this on

You need to configure this on the Exchange server under the properties of the mail store
Highlighted

I think you mean that the

I think you mean that the journal mail is going into the old journal archive, correct?

One thing you might have to do is to zap the journal mailbox.  If your contact has any questions have him email me.  Smiley Happy

Cheers,

For the best O365 Reporting Solution click here Radar-Reporting
Highlighted

Hi Guys, Tony you hit the

Hi Guys,

Tony you hit the nail on the head as always. We basically removed the vault ID on the current vault with the services stopped. then restarted the services to build a new archive. When the archive had rebuilt and we ran the archiving task it archived 3 emails to the new vault. When i have checked the vault today it is archiving the emails into the old archive again even though we have renamed it. Am just wondering how i get the emails to archive to the new archive vault that has been created.

The new archive was created as we are having issues pulling back emails from the old archive as there are over 3million emails in there and the EV server is not the best one in the world. Also it speeds up the searching of the archive and if we need to rebuild the index. As last time i had to rebuild the index it too 3 days.

Also sorry for the origonal

Also sorry for the origonal post. Just reread it and i could have worded it better.
Highlighted

I would agreed zapping the

I would agreed zapping the mailbox may work.

I feel the following steps should,  create a fresh journal mailbox in exchange, configure the journal task to archive from it, as it is a different mailbox a fresh archive should be created.  Send some test mailboxes to this journal mbx, these should be recieved and archived.  If all is working as expected, reconfigure exchange to journal to this new journal mailbox.


Highlighted
Accepted Solution!

In the end we decided to just

In the end we decided to just remove the New Journal box and use the old one. But heres the interseting bit with the old box we (the guy from Bule source) added a reg setting. This set the journal box to break up the archive itself to use 500000 blocks so after 500000 emails it creates a partion if you like in the archive. We then rebuilt the index which broke up the exsisting archive into 500000 blocks which has speeded up the searching and made every thing more stable.

View solution in original post