cancel
Showing results for 
Search instead for 
Did you mean: 

Virtual Vault Error -No Vaults Available- Contact your HelpDesk

It seems that virtual vault (the one that says Vault- Doe, John) in outlook disappeared. When trying to Synchronize Vault via the File Menu options in says "No Vault Available". This seemed to happen all at once and it is affecting multiple users. Could this be a policy?

 

Attached is the error log.

 

I am using Vault 10.0.1

Outlook is 2007.

1 Solution

Accepted Solutions
Accepted Solution!

I think this might be your

I think this might be your issue.

Vault Cache does not synchronize or download any items when Enterprise Vault Server is running on Windows 2008

Article: TECH87645  |  Created: 2009-01-12  |  Updated: 2011-08-26  |  Article URL http://www.symantec.com/docs/TECH87645

 

View solution in original post

4 Replies
Accepted Solution!

I think this might be your

I think this might be your issue.

Vault Cache does not synchronize or download any items when Enterprise Vault Server is running on Windows 2008

Article: TECH87645  |  Created: 2009-01-12  |  Updated: 2011-08-26  |  Article URL http://www.symantec.com/docs/TECH87645

 

View solution in original post

Tony beat me to it. Enable

Tony beat me to it. Enable impersonation in the Enterprise Vault site and see if that fixes it for you.

Thanks for the response. It

Thanks for the response. It worked great!

Wonder why it's switched

Wonder why it's switched off?  I mean was that something that was done deliberately, or perhaps not done by the installation routine?

Working for cloudficient.com