cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

WDS 3.01 and Ev 2007 SP1 client

Is anybody having issues with WDS 3.01 and EV 2007 SP1 client. We are piloting this and we have deployed WDS 3.01 first as recommended and then EV client. WDS recognizes the offline vault, etc... however we are seeing a lot of 3084's in the event viewer and some user's Outlook (2003 SP2) are having some issues since this deployment. Removing WDS seems to resolve the Outlook issues. Is anybody running these 2 together without issues?
 
Thanks,
Vinny
13 Replies
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

I have seen them running without issue, however it is a fairly new feature so if you have a support contract I would recommend logging a new case.
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

The HTTP-Only Outlook Add-In (lite client) if installed through a web page is not supported with WDS.  Not sure what version of client you are running or how it was installed.
 
 
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

We are using EV 2007 SP1 full client. Cases have been opened with MS and Symantec (we have BCS support).
 
Vinny
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

I have done some testing with WDS and below are my results.

Vanilla XPSP2 with WDS 3.01 Installed. Once installaing the add-on, was able to search the offline vault as expected.

On a non-vanilla (SOE) XPSP2 machine with SP2, we have to follow a process of isntallation.

WDS is already installed on the machine, and the ev server is in the Local Intranet zone, I then install the Add-on, and rebooted the machine after installation. (With no reboot at this stage I was unable to get the addon to work at all). After rebooting, logged in as user and setup offline vault. It was unable to automatically index the vault, but required i de-select and reselect the offline voult within advanced options of WDS as per their release notes.

Has anyone found a reliable way around this, I can't have users performing this function after a rollout....
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

jtsm1974

I'd do it like Vinny, open a case at Symantec for this.

Cheers
Michel

Quadrotech - EV Migration and Office 365 Solutions, creators of Archive Shuttle.
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

I opened a case with Symantec and they told me to re-install the EV client as follows:
 
msiexec /I C:\temp\EVClient_en.msi ACTIVATE_WDS_PLUGIN=1
 
This should not be necessary since the enabling of WDS can be done via the archiving policy advanced tab, but depending on the order of installation (WDS & EV) it is suggested to always install EV with the switches shown above.  It now works properly.
 
One thing I noticed that when I choose to search the offline vault, the type of items to be searched switches to Communications and the search results are blank.  If you switch to search Everything or e-mail, it returns the proper results. 
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

Thanks for the replies. Does anyone know the keys created as a result of this switch on install?
 
 
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

What i would suggest is downloading Enterprise Vault 2007 SP3 and using the client, as the end user client has many fixes for WDS and having tested it fairly thoroughly i can install WDS and the client and enabling OV in all sorts of different orders and it enables, indexes and searches thoroughly without any issues.
 
2007 SP3 client does not require the server to be upgraded however
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

Thanks, will this require that the user is a local admin?
 
Does SP3 allow easy indexing for online vault?
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

The Online Vault cannot be indexed by WDS, it used to have the ability in the 2.6.x WDS to search the online vault, but due to cahnges in WDS thats no longer supported, if you wish to search your Online vault you would have to use either Browser Search, Search in Vaults in Outlook and Archive Explorer
 
The 2.6.x WDS that had the ability to search the Online Vault did require administrative permissions for the user to be able to create and access registry keys in locations that you cannot as a regular user.
 
If you distribute the client via GPO then it is installed with elevated priveliges
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

Thanks Maquiladoras
 
I may as well outline the complete issue. To see if anyone has experienced the same problem or has a work around... or point out a flaw in how I am looking at deploying.
 
We have EV SP2, with SP2 Client. XPSP2 machines are running WDS 3.01 (Supported version for SP2).
 
Deploy the SP2 EV client to machines using the ACTIVATE_WDS_PLUGIN=1 command line. This is deployed to the user via SMS (Administrator). Outlook in cached mode.
 
1st problem. If the package is deployed like this, and the actual user logs on (with admin rights). WDS will show the local administrators vault, well a marker for it for user1. And will not have their own vault as a selection. If we install the package as user1. They can see their vault. But any consecutive users, ie. user2, 3... can see the vault of the user who it was installed for (no rights to it), but do not have their own selection. this is with Offline-Vault turned on or off on the client.
 
2nd Problem. Searching the On-line vault is meant to be possible. But have not seen this work, or been able to get it to work with WDS 3.01 .
 
3rd problem. Is the standard, un-tick the vault in WDS and re-tick it again to have it index.
 
We need to stay with EV SP2, since this is the official supported version for WDS 3.01. And EV SP3 will not have Symantec support for WDS, so I've been told.
 
How are other people deploying the package to the desktop clients, that are using WDS and may have multiple users on the same machine that require an offline vault?
 
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

Hi,
 
Where does it state WDS 3.01 is not supported in V7.5 sp3?
Take a look at the release notes for V7.5 sp3 and there have been a number of improvements in that service pack.  So goto the V7.5 sp3 client kit and then try and reproduce those issues.
 
 
Highlighted

Re: WDS 3.01 and Ev 2007 SP1 client

Thanks for pointing that out, the support may have been confused with search on the vista client.
 
I'll see about testing with the SP3 package, and post the results.