cancel
Showing results for 
Search instead for 
Did you mean: 

Web Reporter - Usage.asp

Nick_Cairncross
Level 4
Hi Forum,

I seem to be unable to use the Reporter function (http://myvaultserver/enterprisevault/usage.asp) from my computer - or any other for that matter. I reached the page but then get Access Denied under the mailbox stats. Strangely, if I RDP to the EV server itself (as me) I CAN view it...

I gather it might be something related to SQL and rights to the databases but not sure where to look...

Any ideas?
Thanks

EV 6 SP1
W2K3 SP3 (separate EV and SQL servers)
Full Domain Admin etc
7 REPLIES 7

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
try this...

http://support.veritas.com/docs/275790

Nick_Cairncross
Level 4
Lovely, that'll do it.

Thanks

Alan_M
Level 6
Tony

I am experiencing the exact symptoms in this post but the KB article does not fix the issue. I can not even login in to the EV server via RDP and get it to work for domain admin accounts.

I also thought that it was SQL permissions related but I have read access so I'm unsure what to do next.

Thanks

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
does it work logged in as the VSA?

Alan_M
Level 6
Yes the EV service account works. The problem is both bizarre and frustrating.

Thanks

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified
You could try to set just Basic on the ListVaults.asp as well.

Rick_Krieger_-_
Level 3
something else to try... make sure short name and fqdn are listed in IE local intranet for all physical server names, vault aliases and vault site alias.... clear temporary internet files.