cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! EV11 - Can't get "Delete from Vault" button to appear

I have EV11.01 installed on Windows 2008 R2. I have some Citrix servers with Outlook 2010, and the Outlook add-in installed. I have configured the desktop policy to show "Delete from Vault" and on the toolbar. The retention category is not set to ...

Resolved! EV IMAP - multi domains

I have discovered an issue with the IMAP notification message where you have users in multiple domains.  The IMAP notification message uses the "default" instead of the real domain/username/12345 in the HTML generated message sent to the user.  So a ...

WiTSend by Level 6
Partner
  • 345 Views
  • 2 replies
  • 1 kudos

Resolved! Move between EV sites fails (0x80010108)

Hi together, i´m in the process of migrate mass of mail archives to a new EV surrounding. The old System is a single EV 9.0.2 single Server based on Windows 2003 with a dedicated SQL Database and an NTFS Vault Store. The new System and new EV Site...

Jakob by Level 5
Partner
  • 1456 Views
  • 7 replies
  • 0 kudos

Resolved! Questions concerning SQL-EV for Exchange

Hi, I'm requesting your advices concerning migration of Vault SQL DBs. First, We've 2 EV env. (v10.0.2) with 1 dedicated SQL server for EACH Vault site. Now, I would like to know if it's possible to consolidate all Vault SQL DBs (including Enterpr...

Resolved! EV10 query to find items older than.

Hello all, We have a retention category for mail-archived items which is 'keep forever'. There is a discussion going on internally to use Expiry, but the time-frame is not known yet. Discussions are everything older than 3 years, or maybe 5 or 7. I...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 603 Views
  • 2 replies
  • 1 kudos

Resolved! EV and Outlook color categories

I support Enterprise Vault for a large organization. One user has logged an incident stating that EV (10.0.4) is clearing the Outlook (2007) color categories on emails when they get archived. Is this the normal functionality or is there any way to ...

markadel by Level 2
Partner
  • 706 Views
  • 1 replies
  • 0 kudos

Resolved! Honest answer to Enterprise Vault/CA-DA licensing question

I cannot get a direct answer to my questions from our Symantec Licensing Specialist, so I am asking the question here.  We are on Enterprise Vault 11. We no longer use Enterprise Virtual Vault/Vault Cache.  We only use Enterprise Vault so we can arc...

EV 10 External URL for Outlook Web Access

Hi, I'm curious as to where enterprise vault gets it's server url for external access from. It appears that the server name appears as <server name>.<doaim>.ad.local rather than <Server name>.<domain>.co.uk This causes an issue for us when delploy...

Journaling Issue

Hello   I have an issue where my colleague created a new Stroage group and instead of pointing this to the jounral mailbox for that server he has pointed it to the mailbox we use as the system mailbox (we tend to think of it as the Archive box) un...

Resolved! Vault Store Partition in Enterprise Vault

Hello Our "opened" File Vault Store resides on a NTFS volume circa 2TB, currently it has circa 70gb free Using the article TECH48970 I am able to create a new Vault Store Partition, however can someone explain how the currently archived files can b...

Enterprise Vault Directory Database Move.

Hi All, Current enviroment. 2 EV Server and 2 SQL server. and 3 file servers. EVserver1 & Evserver2 & SQLSRV1 & SQLSRV2. Directory Databases resides on SQLSRV1 for both EV servers. need to move Directory database from SQLSRV1 to SQLSRV2. Also wi...

Resolved! Files not being Collected

Hi, I've recently realised that everytime a collection runs for a particular vault store partition, in the end it always states that "Some files were not collected because they have not been backed up." This has been happening for quite some time n...

DSilva by Level 3
  • 1045 Views
  • 3 replies
  • 0 kudos

Resolved! Archive Explorer Audit or Usage reporting

All, We are working on finally determining the appropriate expiry time frame. We currently archive all emails after 1 year and leave no stubs\shortcuts.   Are there any audit capabilities or usage reports to determine how often users are actually re...

pjglick by Level 4
  • 558 Views
  • 2 replies
  • 0 kudos

Resolved! Trialware activation file

Trialware Activation file(s) NOT attached to trialware email I downloaded evault 11.0 and got email Thank you for taking the time to evaluate Enterprise Vault. Get started, get help and purchase information is included in this e-mail. Get Started ...