cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! EV 10 problem after DB migration

This morning we encountered to numerous warnings and 3 errors regarding backup. I presume it has something to do with SQL migration, beacuse when I check Vault store properties, I saw in backup tab under status that the last item secured was the day...

Sox by Level 4
  • 651 Views
  • 6 replies
  • 1 kudos

Resolved! EV 10 problem after DB migration

Hi again A_J,   This morning we encountered to numerous warnings and 3 errors regarding backup. I presume it has something to do with SQL migration, beacuse when I check Vault store properties, I saw in backup tab under status that the last item s...

Sox by Level 4
  • 176 Views
  • 2 replies
  • 0 kudos

Resolved! EV cannot find mailbox

I was using the utility to display what policies are assigned to a mailbox.  The utility indicated that it could not find the mailboxes.  There are 2 mailboxes affected.  There are vaults for the mailboxes in EV.   Both vaults have some archived mail...

Resolved! EVsite and EVserver configuration setup.

Hi All,       Sorry if the below query is basic but other than attending a course on EV FSA I'm new to the product.   I've inherited a EV design that look like it possibily has a SPoF in it. The plan is to configure 4 EV servers split over two lo...

Paard by Level 2
  • 555 Views
  • 2 replies
  • 0 kudos

Resolved! EV11 Faster Browsing - Change Date format to UK

Hi   I have recently upgraded to EV11. I've moved my archive to Faster Browsing and received the new Archive Explorer/Search Vaults interface.   However, the date is showing in US format and I need it to show in UK format. How can I do this? I as...

Marcrp by Level 5
  • 932 Views
  • 10 replies
  • 0 kudos

Resolved! Enterprise Vault 10.0.4 Partition Rollover

This may sound like a silly question but with partition rollover, if you have 3 partitions and they rollover on a monthly basis, when it gets to the last partition does it then rollover back to the first partition?   Thanks,   Adam

Resolved! EV10 database migration

I have one problem with our EV console. Our database admin was make migration of all databases (including EV databases) from single server to clustered SQL instance. He didn't consult with me before migration of EV databases, and now EV console won't...

Sox by Level 4
  • 1736 Views
  • 22 replies
  • 0 kudos

Resolved! Max Size for Vault Store Partitions

Hi, I am currently sizing a new implementation for EV. We are migrating a client from a legacy Archive to EV. What I would like to know, if possible, is what the max size for a LUN is for the a given Vault Store Partition. I have had suggestions th...

BlueBull by Level 4
Partner Accredited
  • 1046 Views
  • 4 replies
  • 0 kudos

Resolved! Does SSMW support migration to EV 10 VCS Cluster.

Hi All, We are in process of migration of EV 9 stand alone server into EV 10 (64 bit) server which would be clustered using VCS. I am unable to find any info on how to convert standalone EV 10 into cluster in VCS. The Install & configure document sp...

Resolved! Repeating features showing in Event ID 4213

Hi All, I was wondering why there are repeating feature entries in the event 4213, this event lists your license features and as you can see below there are repeating entries, although they have different feature numbers (EVBase is one example)   ...

Outlook Vault Add-In 11 fails

Hi A couple a weeks ago we released the new Outlook Vault Add-In 11.0.0.1351, to all of our 2000+ users. It's been running fine until a couple of days ago when suddenly about 10 user's experienced that Outlook crashed. When restarting Outlook the Va...

Resolved! EV 10 or 11 supported DR configuration ?

Hi All, Does anyone here know what is the best way to deploy EV v 10 or even 11 across two different Data Center so that it can be used during the Disaster Recovery ? Prefereably not using another 3rd party application.