cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! can not archive moved Mail Items From PST

Hi, I want to learn something about archiving strategy. I assume the create policy as "Archive Mailbox Before 6 months" And it's working successfully. BUT ; I Moved or Copied old mail ( old from 1 years ) items from PST file to My Exchange Profile...

Tunco by Level 3
  • 273 Views
  • 3 replies
  • 0 kudos

Resolved! File Archiving access denied

i configured file archiving and files are being archived. However when I try to open archived files I get an access denied error. I have given everyone full access to the file archive but I'm wondering if I'm missing something.

Baron164 by Level 6
Partner Accredited
  • 1508 Views
  • 10 replies
  • 1 kudos

3-rd party x-header. Indexing? Searching?

Hello guys, hello colleagues.  In my organisation all messages are routed through special server where 3-rd party application was installed. This application adds additional x-header to each messages: x-header-decryption: success\error\partially.  ...

zubkoff_s by Level 4
Certified
  • 143 Views
  • 3 replies
  • 0 kudos

Resolved! Using Archive Explorer only for FSA data

Hello, I have been thinking about the option of removing all placeholders and having users access archived content via Archive Explorer, if possible for a large number of users? We archive 60 file servers and filers for about 13,000 users, the data ...

Vikes_2 by Level 6
  • 1588 Views
  • 8 replies
  • 1 kudos

Resolved! Outlook 2010 - "The custom form cannot be opened"

Hello, We've got several users who claim that, when opening an EV item, it appears the message: "The custom form cannot be opened. Outlook will use an Outlook form instead. The form required to view this message cannot be displayed. Contact your ad...

Marex by Not applicable
  • 3032 Views
  • 1 replies
  • 2 kudos

Resolved! eVault 10 and eDiscovery

Hey Guys I am new to evault and am not really familir with it so excuse my stupid questions. I need to do the following:   1) Search 3 users Exchange 2010 mailboxes for Items that have been archived by eVault, specifically looking at Insstant Mess...

ntkrnl by Level 3
  • 489 Views
  • 5 replies
  • 0 kudos

Resolved! EV 10.0.4 FSA Indexing consuming lots of disk space

After upgrading to 10.0.4 CHF2, I have a particular subdirectory to a share (90GB in size) that had an EV FSA index of 800GB .  I have tried rebuilding it, and it is now at 600GB and growing.   Anyone else see a filesystem index grow insanely after u...

Resolved! Exchange 2010/2007 CAS coexistence with Enterprise Vault

We are migrating our Exchange environment from 2007 to 2010. We have cutover our CAS connections from 2007 to 2010. In doing so, we lost the toolbar shortcuts in OWA. We have EV extensions loaded on the 2007 CAS servers but not on the 2010. It is my ...

Backups after upgrade

Hello again, After upgrading Vault from 9.0.4 to 10.0.2 (v10 is on a new server, we used the server settings migration wizard), Backup Exec backups are not working.  It looks to me like the Vault device in Backup Exec is still trying to hit the old ...

Urgent requirement symantec EV veriosn 9 upgrade

Hi All, I am trying to install symantec EV V9 where the work stations has outlook 2007 and 2003I am creating a software package. The package gets downloaded but not getting executed. I am getting error code 1603 in SMA.I checked with the work statio...

Resolved! Storage Exec Replacement

Hi guys, I have been suing Veritas Storage Exec for the past number of years and it has worked well. However, it's legacy and there is no more support. What is the replacement product for this one? Is it Enterpsie Vault? All I'm interested is Fpolicy...

shocko by Level 4
  • 849 Views
  • 5 replies
  • 1 kudos

Resolved! Shortcut delete does not delete archived item in EV

When a user deletes a shortcut in their mailbox it does not delete the archived item in EV. (Checked the desktop policy, it has configured following on the option tab: Outlook Behavior, Shortcut Deletion: Both deleted.   I must be missing somethin...

ZeRoC00L by Level 6
Partner Accredited
  • 1116 Views
  • 12 replies
  • 1 kudos

Resolved! Archive Folder and Item Counts

Hi, I'm looking for a way to display some archive information. I'd like to report on folders and the count of items in each. I have the below to list the folders, which table/tables can I link to get an item count? USE EnterpriseVaultDirectory SEL...

Elio_C by Level 6
  • 805 Views
  • 4 replies
  • 0 kudos

Resolved! Unable to Install EV Admin Console Only

Hi, We have upgraded our EV from 8 to 10 and started using Veeam as backup from BE. emails are in pending archive mode and been given this solution: http://dailyvmtech.wordpress.com/2012/10/23/backing-up-symantec-enterprise-vault-with-veeam-backup-r...

Nysoh by Level 5
  • 748 Views
  • 4 replies
  • 1 kudos

Resolved! Enterprise Vault

Can someone please assist me with a question please . what is the difference between discovery accelerator and clearwell ? i know what both basically do , which do you think is the better soultion Thanks  

Gunner by Level 3
Partner Accredited
  • 454 Views
  • 2 replies
  • 0 kudos

Resolved! EV Archive permissions

After an EV upgrade from 9.0.3 to 10.0.4, I am having to explicitly re-assign permissions to the Archives so users can get the archived attachments. These are for people that should already have permissions. Is there a way to reassign permissions...

Resolved! Missing CAB files after collections schedule

We recently re-enabled the collections schedule for some old vault store partitions to do some storage group cleanup... We started noticing searches were failing to export items showing error: "Failed to retrieve: An internal failure occured. Interna...

EVKydd by Level 4
  • 527 Views
  • 5 replies
  • 0 kudos

Resolved! File Archiving from SAN Share

We have a netapp and an NTFS share setup on the SAN that I need to archive with EV. Is there any documentation regarding setting up file archiving in this type of situation?

Baron164 by Level 6
Partner Accredited
  • 257 Views
  • 2 replies
  • 0 kudos

Resolved! Second Enterprise Vault Server

I have an EV 10 server setup for journalling and mailbox archiving and Compliance Accelerator. I want to setup a second EV server for file archiving as well as Discovery Accelerator. Is there anything special I need to do when setting up a second EV ...

Baron164 by Level 6
Partner Accredited
  • 166 Views
  • 1 replies
  • 0 kudos