cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! SQL query issue

I am runnign this SQL query:   select datepart(yy,archiveddate) as 'year', datepart(mm,archiveddate) as 'month', count(*) as 'items', sum(itemsize)/1024/1024 as 'GB archived' from saveset where archiveddate > getdate() - 60 group by datepart(yy,arch...

GTK by Level 6
  • 216 Views
  • 2 replies
  • 0 kudos

Resolved! Vault Store Group Incorrect Location

Hello All Currently we are running a single EV 10.0.3 server on Windows 2008 R2 for exchange archiving (EV01), we have a dedicated SQL 2008 Server.  I have configured and installed a 2nd EV server (EV02) and want to use this only for file archiving, ...

Jun1or by Level 5
  • 221 Views
  • 4 replies
  • 0 kudos

Best Practice for EV on Hyper-V available

Hello all, To let you know, Rob Wilcox posted a blog-entry with the link that has the Best Practice for implementing EV on Hyper-V. Go check it here: https://www-secure.symantec.com/connect/blogs/enterprise-vault-and-hyper-v Regards, Gertjan

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 174 Views
  • 1 replies
  • 0 kudos

Resolved! Provisioning group

The Exchange mailbox provisioning task found enabled mailboxes that are not part of a provisioning group. These mailboxes cannot be archived. If you do not want these mailboxes to be archived, use the Administration Console to disable them. See the p...

Resolved! Issues binding to GC

Hi guys, We currently run two Enterprise Vault Servers and pretty well only use the Email archiving copmponent.  In the last week or so, we've found that on one of the hosts, EV2, all Archive tasks fail to start.  I've cleared all the message queues ...

_Josh_ by Level 3
  • 915 Views
  • 9 replies
  • 2 kudos

Resolved! Closed Partition Move

Hello, We are using EV 9.02 for EXCH We have about 10 closed partition that we need to move to a new storage, i am in the process of planning the operationm using Technote 35742. It starts with querying the database for the number of unsecured items ...

Resolved! replacing file server...installing Placeholder service.

Hello. Thanks for the time.  I just wanted to get some clarification.  We are replacing our file server and right now it carries the EV file placeholder service.  How do I install that service onto the new server? Install FSA Agent?  I saw some old d...

goof717 by Level 5
  • 535 Views
  • 4 replies
  • 0 kudos

Deleting Archives with 0 items

Due a broken administrative process many of our users have multiple vaults created.  We wish to tidy these up by deleting the vaults contain 0 items and 0 item size.  However in the Admin Console the vaults listing show there have the same vault name...

FBD by Level 3
  • 340 Views
  • 3 replies
  • 0 kudos

Resolved! Upgrading to Exchange 2010 SP3

Hi We have enterprise vault v9, Sp1 and would like to upgrade our exchange 2010 to SP3. Can you please advice if there's a prerequisites on the EV site that we need to do in order to get everything to work correctly after Exchange upgrade? Regards Za...

Resolved! How to generate report in EV for Archived Email ?

In EV 9.0.4, how can I generate the report to show how many disk space the Email archive occupies ? I need to view and categorize this information based on year to determine the retention / data expiration policy. Any kind of help, SQL Script will be...

Resolved! Search not working from OWA external access

I have a wierd issue here, everything is working fine except the Search Archive from external OWA access. EV 10 Exchange 10 and TMG. Rules for EV and OWA are published as per the documentation. Infact using OWA, user can open archived items and Archi...

R_G1 by Level 3
  • 1071 Views
  • 6 replies
  • 0 kudos

Resolved! Enterprise vault and Internet Explorer 11

Hello All As most of you already must be aware about Windows 8.1 preview release on 26th June 2013 which comes along with Internet explorer 11. I noticed issue with enterprise vault & Internet explorer 11. When trying to access archive explorer or/an...

AKL by Level 6
Certified
  • 3145 Views
  • 3 replies
  • 0 kudos

Resolved! Closed Partition Move - Lost Share

Hi All, I have done this once before but it was years ago, im in the middle of moving a closed partiton to another drive on a server, ive followed the official procedure for this. However ive noticed on the source location the share has a EVPartition...

Resolved! Installing EV 10 on Windows Server 2012

Hi, Does anyone have any experience on installing EV 10 on Windows 2012 OS? I am planning to deploy EV 10, but I am wondering if I should deploy it on Windows Server 2008 R2 or Windows Server 2012? Does anyone have seen any issue with EV on Windows 2...

ozzi by Level 3
  • 880 Views
  • 4 replies
  • 0 kudos