cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Change retention of existing archives with Vault v9.0.2

Hi all, We've a Vault site (v9.0.2 for Exchange 2003 + 700 Vault users. Volume of archives ~1.9TB) with 6 retentions (3,6, 9 months and 1,3,5 years retention). With EVPM, Vault is enabled and a specific folder is created with a 5 years retention. Use...

Resolved! Problems with Enterprise Vault Backup- failures

Hello at All   i need some help. I receive contanious backup failures since the upgrade on symantec backup 2012. Do you have any hints where the problems might be. The settings have not changed since to update from 2010 to 2012. However you might let...

lisler by Level 3
  • 833 Views
  • 17 replies
  • 0 kudos

Resolved! EV co-existent while exchange upgrade

Dear ALL, Please assist on below question: Currently we are going through exhange migration to a new domain due to merging into a new company. We are planning to upgrade from 2007 into exhange 2010, we tested the exchange move mailbox. and it is work...

Resolved! SQL Server migration for EV 10.0.1

Hi, Does anyone knows the process for migrating Enterprise Vault SQL databases from old server to a new server for increased capacity and moving to 64bit OS for SQL please? Basically currently we have EV databases on a SQL server - windows 2003 32bit...

ia01 by Level 6
Partner Accredited
  • 124 Views
  • 3 replies
  • 0 kudos

Resolved! Have access to multiple enterprise vaults

Hi.   Is it possible to have access to multiple vaults from outlook? Example: one domino archive vault and one exchange vault. And is it possible to search both vaults in singel search?.    

nor_kk by Level 2
  • 222 Views
  • 5 replies
  • 0 kudos

Resolved! Can you deduct task from MSMQ?

Hello all, In the environment I am managing, a colleague has done a reconfiguration of Journal Mailboxes and tasks. Before doing this, he has not made sure to let the MSMQ's clear out etc.Mailboxes have been moved to other Exchange servers, tasks hav...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 285 Views
  • 2 replies
  • 1 kudos

Deleting archived email for one user

Hello --  I currently have an enterprise wide rule that no one can delete an email due to security restrictions.   HOwever, I now need to delete one email, from user's box.  Is there a way to do this as an administrator?   thank you in advance for an...

Resolved! EV DB restore show 0 bytes

I am familiar with NetBackup and not EV.  Going throught the motions to test restore of a database, Directory DB for example though all exhibit the same behaviour, contents pane shows Full and Differential backups on various days, and all of them sho...

Resolved! Deleting Old Provisioning Groups

Hello,   We are running Enterprise Vault 9.0.4 against Exchange 2003.  We have some old Provisioning Groups that we do not use any more and do not contain any current mailboxes.  The old groups have been used in the past and we still have vaults that...

Resolved! Permissions with EVPM - Enterprise Vault 9

Hi! I need to assign permissions to severals Groups (AD) to severals Vaults. And I need to do it with one single script. Enterprise\Group1 --> Read permissions to Vault1 Enterprise\Group2 --> Read permissions to Vault2 Any ideas? I think it only allo...

lukassc by Level 5
Partner
  • 669 Views
  • 7 replies
  • 2 kudos

Resolved! Archived items not being indexed

Within the last couple of weeks one of my vault store DBs started showing error 41021. Then the rest started showing the error.   I have ran a couple of SQL Queries that have been posted like:     use EnterpriseVaultDirectory select VaultEntryId,Arch...

JamaliP by Level 4
  • 187 Views
  • 3 replies
  • 0 kudos

Resolved! File System Archiving and DFS

Hi, I have a question regarding FSA in an environment that has DFS. I am still relatively new to EV and it was recently discovered that a customer that has FSA installed, also has a DFS replicated environment. I have read the KB article that states t...

AlanJ by Level 4
Partner Accredited Certified
  • 250 Views
  • 4 replies
  • 0 kudos

Resolved! Changing the System Mailbox - EV9

I whant to change the system mailbox from the VAC on the Mailbox task. When I clic on "Browser" this error appear. Could not read mailbox information from AD Ensure that the target exchange server hosts an active mailbox database Error: There is not ...

lukassc by Level 5
Partner
  • 1706 Views
  • 7 replies
  • 0 kudos

Resolved! EVPM import - horrendously slow spped

Hi Running EV9.0.2 When importing PSTs via EVPM, Event 6742 (PST Migration Report) shows an import speed between 65 and 157 MB/hour. This is painfully slow. Our archiving servers are pretty beefy, backend storage is an EMC Centera. Any ideas/recommen...

goatboy by Level 6
  • 964 Views
  • 12 replies
  • 2 kudos

Resolved! Upgrading from EV 7.5 (2007) SP2 to 8.0 SP5

While reading upgrade insturction on 8.0 media I came accross this "Before you upgrade to Enterprise Vault 8.0 SP5, we recommend that you allow the MSMQ queues to empty". How I can empty out MSMQ queues. Thanks

Resolved! Vault service account - Enterprise Vault 9

HI! I have a question regarding the use of the VSA. Everytime I need to do something on the server, the guides said that we always need to use this account. Well, we can't do that everytime we need to run some test, or configurations. My question is,...

lukassc by Level 5
Partner
  • 215 Views
  • 4 replies
  • 0 kudos