cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Exchange 2010 SP1 new mailbox database

We have been EV9.0 with Exchange 2010 SP1 since late 2010 without issues. I this week created 4 new mailbox databases on the exchange server. We are looking to upgrade to EV 9.0.3. When I run the Deployment Scanner it comes back and tells me my vault...

Dolezal by Not applicable
  • 219 Views
  • 1 replies
  • 0 kudos

Resolved! EV capability question

Would EV be a good fit for a customer who has the following requirement: Currently running Netapp and EMC in a mostly NFS environment with some FC, also uses Netbackup for backup to tape  - Needs to Archive files (NFS shares ) based on policies to ta...

sicce by Level 2
Partner
  • 447 Views
  • 6 replies
  • 1 kudos

Resolved! enterprise v9 upgrade to v10, building block dr option

hi i currently run enterprise vault v9.0.2 and have a DR server in our DR site and use the building block dr option and this is working fine (i fail over once per month to do server maintenance and fail back) i am looking at upgrading to enterprise v...

elbutre by Level 4
  • 185 Views
  • 3 replies
  • 0 kudos

Resolved! Evault 9.0.1 and archive limit

Is it possible to set limits on amount of archived emails a user is allowed to have? Our archive DB grows outragously and will just continue to consume more disk space, I need to start implementing controls. I'm using Evault 9.0.1 on W2K3 SP2 and Exc...

Resolved! EV 10 and Article: TECH47364

Is Tech Article 47364 still valid for EV 10? I have a customer with some shortcuts that are bad and would like to recreate them without restoring and re-vaulting them. Here's the link to the article, it hasn't been updated since the release of 10. ht...

Scott_Riser by Level 4
Partner Accredited
  • 520 Views
  • 3 replies
  • 0 kudos

Resolved! Archive Explorer Issue

  Hi all,  I have a problem with one user's archive explorer. The archive explorer doesn't show the changes in PST migrated folders. For example I create a subfolder in inbox it shows on archive explorer instantly, however, when I create a subfold...

Tumay by Level 4
  • 360 Views
  • 7 replies
  • 0 kudos

Resolved! Rollover partitions and Move Archive

Hi all, I was wondering, can I use rollover partitions and Move Archive? I have a large journal archive (I know, move archive really isn't meant for this) and I want to use move archive to move it to a new vault store on new storage. Is it possible t...

MLamont by Level 2
Partner
  • 423 Views
  • 5 replies
  • 0 kudos

Resolved! EV - Move Fingerprint database

I would like to know how you move the EV Fingerprint Database. This technote: http://www.symantec.com/business/support/index?page=content&id=TECH64655  Says see the Microsoft documentation, but as the database is a multi-device database, I cannot f...

ZeRoC00L by Level 6
Partner Accredited
  • 850 Views
  • 7 replies
  • 0 kudos

Resolved! eVault restoring an email from Outlook

Hi All, I changed the settings in my eVault client so that when I click "View the Original Item" the email opens up in Outlook instead of a browser. Now however I can't restore emails in the same way I used to. In the browser there was a restore icon...

Resolved! How to get a copy of Enterprise Vault v10 for evaluation

Hi, Our company are looking at the Enterprise Vault for file archiving to cloud storage, but I want to figure out how it works and make sure if it matchs our requirement before moving ahead. So could you please tell me how I can get a copy of the sof...

Resolved! Exchange 2010 Archives to Enterprise Vault

Hello Recently I was working in a case where we needed to merge and external organization with our environment (Exchange 2010 SP1 RU6, Enterprise vault 9.0.1.10.73) They had Exchange 2010 archives, which we approached in a way that we exported PSTs o...

AKL by Level 6
Certified
  • 316 Views
  • 4 replies
  • 1 kudos

Resolved! Confirmation on Issue and Hotfix

Hi All I have a customer on EV 9.0 sp2  getting the error below http://www.symantec.com/business/support/index?page=content&id=TECH158365&actp=search&viewlocale=en_US&searchid=1328685210281    I have 2 questions around this I couldn't find informatio...

Compatibility List - 20th June 2012

You can find the latest revision of the Enterprise Vault Compatibility List on the following link : http://www.symantec.com/docs/TECH38537 The most notable changes (in my opinion) are: * Lots of clarification around SQL support * Exchange 2010 SP 2 s...

Move Archive Tool stuck on task 2 of 5

Hi, We are using the move archive tool in 8.05 to move archives from one vault server to another in the same site. However it will not progress past Task 2. I have checked the schedules for the destination server and also manually ran the tasks but i...

JacobyXY by Level 3
Partner
  • 1975 Views
  • 13 replies
  • 0 kudos

Resolved! Mixed OS

Quick question, in one EV site with EV9 SP3 can you have EV servers running different versions of OS?  For example, one server archiving mail on Win2008/64-bit and another doing Sharepoint on Win2003/32bit?  Obvioulsly an issue when moving to EV10 as...

Sortid by Level 6
  • 173 Views
  • 1 replies
  • 0 kudos

Resolved! CIFS vs FC

Using EV9.2.  I'm looking for info regarding performance of CIFS vs FC for indexes and partitions.  We use FC at the moment.  What are the limitations with CIFS?  Is it speed of the device or speed of the protocol?  We have access to the EMC VNX for ...

Sortid by Level 6
  • 192 Views
  • 3 replies
  • 0 kudos

Resolved! No Mailboxes found

Tony, Thanks for you answer. Another question :) after that problem i saw that nothing is archiving on my mailboxes and if i'm trying to run the task on select mailboxes i have no Mailboxes found but i have enabled 3 mailboxes on that server. Alex