cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! EV75SP4 - No archives, still items in Usage report

Hello all, Strange issue. I have a mailbox store that does not have any archives anymore. the usage report still shows a number of items. There are indeed still items in the storage-location. Does anyone have an idea what might be causing this? Could...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 136 Views
  • 1 replies
  • 0 kudos

Resolved! Handling permanent deleting items

Hi together, I have a question relating the "Number of days until items are permanently deleted" option in Enterprise Vault. We have a customer who has EV8.0 SP5 running and has mailbox archiving tasks and FSA tasks running on this server. My questio...

Stephan76 by Level 2
Partner
  • 364 Views
  • 2 replies
  • 0 kudos

EV 9.0.0; FSA; Some Images would be archived twice

Hello Together! we have some pictures which are archived twice. The special thing is the date of the pictures. Here is the result of a browser search: And here are a screenshot from the files on the filesystem:   You will see that the images woul...

Kai_Schröer by Level 5
Partner Accredited
  • 165 Views
  • 5 replies
  • 0 kudos

Resolved! Publishing of EV servers on ISA Server 2006

Hi,   I have four EV servers and want to access Archive Explorer, Search vault and outlook anywhere users like  to access archives from home.   https:\\EVServer1.example.com\EnterpriseVault https:\\EVServer2.example.com\EnterpriseVault https:\\EVServ...

Ezakial by Level 3
Certified
  • 556 Views
  • 3 replies
  • 0 kudos

Resolved! OWA 2007 Issue

All   Have recently upgraded from EV8 to EV9SP2.   Since the upgrade if a user tries to open a mail only the shortcut is opened and the following is displayed in the header. "The archived item is currently unavailable. If you choose...

Mark_Ludgate by Level 6
Partner Accredited
  • 700 Views
  • 13 replies
  • 0 kudos

Resolved! Evault Archived Email Backup path

Hello, Where in Symantec backup Exec (12.5) do I set the path to back up all the archived emails? If for ex: the archived email is on the F drive, which folders under the F drive do I backup? Thanks!

Resolved! Collections and reduction in number of files

Hi all I have a quick question about collections within Vault partitions in EV What is the average reduction in the number of files within the partition when collections are enabed within the partition. Just looking for a rough percentage number. I h...

SolarP by Level 6
Partner Accredited
  • 167 Views
  • 1 replies
  • 0 kudos

Resolved! how to archive email accounts that are hidden from GAL?

Hi   We have a leavers policy in our EV9 environment which archives all mail before we can safely delete the leavers' mailbox. The policy / prov group works fine. You can see that the leaver has the leavers policy associated   However if the user is ...

EVMan by Level 4
  • 2008 Views
  • 10 replies
  • 0 kudos

Resolved! Items in journal stuck in Failed to Store folder

Hi, I'm having issues with some items in the Journal mailbox going to the Failed to Store folder. That's fine, I've set the journaling policy to return the failed items to inbox. Usually it works on the second run. But this time I'm having issues wit...

Resolved! SQL Server : Permissions and Job

Hello All, I had a discussion with a SQL admin today, and he asked me some questions I would like to share with you:  First, it's about sql permissions: Are the "Database Creators" and the "Alter Any Login" mandatory after the configuration of EV? ...

hkadoun by Level 4
Partner
  • 509 Views
  • 4 replies
  • 0 kudos

Resolved! Archive EML/MSG Files into EV

We have a custom application that dumps eml/msg files to an ntfs folder and we have to archive these messages (as emails) into the EV archives. Which is the easiest way to get this done? We are inclined to put these messages into journal mailbox usin...

SGF by Level 3
  • 416 Views
  • 1 replies
  • 0 kudos

SMTP Archiving

Is anyone on these forums using our SMTP archiving component of EV? If yes, would you mind contacting me with a private message? We are doing some research in to how SMTP is being used and configured in our install base. Just looking for you to answe...

Resolved! EV2007SP4 - uninstalling - primary server?

Hello all, I am tasked to uninstall some EV-servers from an old site. I have not done many uninstalls, so I am not sure on the below question: When uninstalling, it lists at some places that if you uninstall the primary EV-server, the directory datab...

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 262 Views
  • 1 replies
  • 0 kudos

Resolved! How do i open a users archive in another users outlook

A user has got married so her surname has changed but her old username ev archive still exists within ev, im trying now to allow her to view her old ev email archive, but not sure how to go about it.   I have granted the user permission to read and w...

burtos by Level 5
  • 1600 Views
  • 13 replies
  • 0 kudos

Resolved! Moving Vaults from Centera to DX6000

Hi,   I am looking at moving my current Vault from my EMC Centera to Dell DX6000.  Is there a specific process to achieve this or is it a matter of copying the contents and changing the location within the SQL database??? Thanks all :)

Virtody by Level 2
  • 855 Views
  • 6 replies
  • 0 kudos

Resolved! Upgrade eVault 8 -> 9 + Move to New Server

Sorry, new to the Enterprise Vault product so looking for some assistance in regards to best practice for the work that I need to undertake. I need to upgrade to eVault 9 and also do a migration to a new server. Just wondering what the best apparoch ...

FelPad by Not applicable
  • 184 Views
  • 2 replies
  • 0 kudos