cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Vault Cache properties in Outlook 2010

Hi Guys, On EV 9.02 and Exchange 2010 Can't seem to find this option anywhere? Am I missing something? I know the http client has some limitations and we can only have http client with outlook 2010.Does that have something to do with it   An another ...

Merv by Level 6
Partner
  • 406 Views
  • 3 replies
  • 0 kudos

Resolved! Need suggestion about Mobile Search Implementation

Dear All, In our company, we have installed a EV 8.0 SP4 for Exchange Server 2007. We are a global company with more than a lakh users. 25% of the users are having Blackberry. We have instructed to plan for implementing Mobile Search for EV 8.0 SP4. ...

Enterprise Vault 10

Anyone any idea when enterprise vault 10 would be released? I'm looking for a full ev client for outlook 2010.   Thanks, JB

JB22 by Level 5
  • 275 Views
  • 9 replies
  • 0 kudos

EV Client Monitoring

A recent issue with cache downloads has highlighted the fact that we have no monitoring to show whether laptops are successfully downloading the vault cache.  I guess the same rings true for meta cache for all clients. Has anyone come up with a solut...

Resolved! How to i check on which server is Journal connector installed

Hi There, I have 3 servers CA DA and a journaling box and i want to upgrade the journal connector but i am lost on to on which server is the old journal connector installed. I was checking for the registry key External filter under KVS but was unable...

Cdee by Level 6
  • 175 Views
  • 3 replies
  • 0 kudos

user EV mailbox lost after transfer

I have one user who was transfer to the local office from another location. The previous engr who was managing the EV transfer his EV mailbox from old office to the new office EV mailbox. Apparently he encountered some issue during the transfer. Righ...

yeow_km by Level 5
  • 125 Views
  • 2 replies
  • 0 kudos

Migrating Placeholders

Notes: Migrating off a celerra to a netapp filer 36 mil placeholders on celerra, need to avoid recall 20tb of other customer data identity swap between the source and the destination need the smallest possible migration window hoping fsautility...

Resolved! segregation of EV admin/operations roles by EV server

I've got 3 EV servers in a single site design. 2 servers are in branch offices across a WAN. Is it possible to use EV athorization manager?(RBAC) to delgate admin rights based on EV Server? Anyone done anything like that. i.e manage multiple EV serve...

Merv by Level 6
Partner
  • 195 Views
  • 4 replies
  • 0 kudos

Resolved! Cannot resolve domain

Hi all Having a strange problem. We upgraded ev from 8sp4 to 9 SP2 and since we did that EV cannot see the domain. Any ideas why?

Resolved! One Exchange Server, two EV servers after an Exchange consolidation

Got a question in regard to consolidating servers, that I've kept spinning around in my head all day and would like some input to it :) A customer is looking at going from several Exchange servers to fewer Exchange servers. From an EV perspective tha...

FreKac2 by Level 6
Partner Accredited Certified
  • 215 Views
  • 3 replies
  • 0 kudos

Resolved! Tech note query

Could someone please confirm the following tech note still applies to EV8 sp5 and all versions of ev9? http://www.symantec.com/docs/TECH135794   Preferably a SYMC bod, I have checked the release notes and upgrade docs from 8SP5 onwards and I can't se...

Resolved! Event Log Enterprise Vault problem

Hi I have a Enterprise Vault ver. 7.5 and I have a problem with monitoring event log Enterprise Vault because there is "space" on the end. Could you tell me, is there any possibility to change name of this event log ?  Is it changed in ver 8 or 9 ? ...

Resolved! EV 8.0 SP 1 problem with deleted messages...

Hi, Problem: When user go Outlook -> archive explorer and deletes a messages clicking the right button of mouse, the message is deleted from view... after clicking refresh the deleted messages is viewed again... Why is that? If one opens IE link http...

Sani_B by Level 6
Partner Accredited
  • 183 Views
  • 2 replies
  • 0 kudos

Resolved! iPhone email app and EV

Hi, we're running EV 9.0.1 in our Exchange 2010-SP1 environment. I know that I can configure Mobile Search for iPhone users to browser their archives, but can the native email client on the iPhone see the shortcut icons or distinguish the shortcuts f...

gparker by Level 4
Partner
  • 1436 Views
  • 11 replies
  • 0 kudos

Unable to open archived files

Dear Colleagues, I have a customer who faces issues in FSA. Once in a while the archived files on a particular server have a black clock like icon and users are unable to open them. If the EV Placeholder Service is restarted on the File server then ...

vjose79 by Level 4
Partner Accredited Certified
  • 981 Views
  • 8 replies
  • 0 kudos