cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! DA 7

From testing litigation hold: 1 - if you create a case with litigation hold selected:      If you perform a search, but do NOT review the results, items can be deleted and expiry will delete old items.      Items reviewed as not relevant can be dele...

Resolved! Removing Archives with Script

Hello, we have EV8.0SP1. I need to remove old archives and I want to know: Is it possible to remove them by a bulk operation via script? There is a stored procedure DeleteArchive, which removes all database entrys based on the vautl-id as parameter. ...

Weasel by Level 5
  • 563 Views
  • 11 replies
  • 0 kudos

Resolved! EV Toolbar Issue

Hi I am not able to see EV buttons in OWA. I have installed OWA add-ins on OWA server. Details of the environment is as mentioned below. Exchange 2003 Ent. Enterprise Vault 2007. Quick reply will be appretiated.

kkate by Level 5
Accredited
  • 119 Views
  • 2 replies
  • 0 kudos

Resolved! Provisioning: Skipped Journal Mailbox - EV8

Dear all, Running the provisiong task, the following issue shows up in the reportlog: 8:23:10 1 Customer Standard Users Group customer\appevstandardusers customer Standard Users Mailbox Policy customer PST Migration Policy CN=name\, firstname,OU=mg...

Icento by Level 3
Partner Accredited
  • 173 Views
  • 4 replies
  • 0 kudos

Deployment Scanner: SQL Collation event

Dear forum members, Were planning an upgrade of a 7.5SP1 version EV to 8.0 SP1.  When I run the Deployment Scanner, the following issue shows up: CLS01-SQL03\SQL03: Unmatched default SQL collation: Server: Latin1_General_CI_AI; EnterpriseVaultDirec...

Icento by Level 3
Partner Accredited
  • 275 Views
  • 6 replies
  • 0 kudos

Resolved! Installing reporting services only

Hi. I'm trying to install EV reporting services on a machine that is currently running as a dedicated discovery accelerator server. However after installing SQL reporting services and running the EV 2007 setup.exe, the installer gives me the oppor...

Tobbe by Level 5
  • 128 Views
  • 6 replies
  • 0 kudos

Resolved! Outlook Add-on

Does the Outlook add-on have to be installed for archiving to work on a users mailbox ? I've gotten a couple of conflicting answers to this. I wonder because I have a user that I haven't installed the add-on for who looks to have about 4,000 items re...

Bobc by Level 4
  • 33 Views
  • 3 replies
  • 0 kudos

Resolved! EV8 - any easy way to back up?

Hi, we're going to implement EV8. I want to know whether EV8 has any new features to make backup easier.  In older versions, I know you need to have a script to stop the services before the backup runs and restart them afterward. Thanks

EV8 Leavers Policy & Procedure

Hi As with every organisation you have leavers. We have setup a new policy namely leavers. This then targets an OU in our Active Directory and works well in archiving all items in a leavers mailbox. Thats great. But is there any way of then disablin...

EVMan by Level 4
  • 168 Views
  • 6 replies
  • 0 kudos

Resolved! how do I delete a test file vault store archive?

We have tested the file-archiving but now needs to delete this. Here is what I have done so far. 1. Deleted the file-server 2. Deleted the volumes 3. Deleted the Archive (under Archives > File System 4 Marked the Vault Store Group > FileTestArchive ...

Resolved! Enterprise Vault 8.0 SP1 and ASP.NET 2.0

Can someone verify for me that ASP.Net 2.0 is only a pre-req on on a Windows 2003 x64 version server trying to setup Enterprise Vault? I know that ASP.NET version 1.1 comes with Windows 2003 and needs to be installed as an option with IIS.  But I do...

Resolved! Retention Category

Hi, Where I can delete a retention category because with the right click does not appear a delete option ? Thanks GP

Gonza by Level 5
  • 197 Views
  • 10 replies
  • 0 kudos

Resolved! Creating Folders With EVPM

After a user is enabled for exchange archiving we use EVPM to create a set of folders with preset retention categories. Right now it's a manual process once a week, we identify the users that were enabled in the past week, lookup their DistinguishedN...

AndrewB by Moderator
Partner    VIP    Accredited
  • 152 Views
  • 6 replies
  • 0 kudos

OWA Extensions not working properly

Hi All,        I have installed Enterprise Vault 8.0 for Exchange Server 2003. Everything is working good with Outlook able to view shortcut icons of archived items, Menu options in Tools Menu, Archive and Restore Button. But facing issue with OWA 20...

Patil by Level 3
Partner
  • 59 Views
  • 6 replies
  • 0 kudos

EV requires authentication to access attachments

Hi, Currently, if some of our users try to access mail through Outlook which has been archived to EV and has an attachment, they are asked to enter a username and password.  If they cancel this box, the email is returned wiothout the attachment.  If ...