cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Resolved! Archiving Mail boxes

 Hi, I was jsut wondering if there was a way to report on Evaults progress on its archiving. There is about 100 mailboxes that it has in its queue set to archive. It is archiving them at about 12gb every 24 hours not sure if this is fast or slow. Is...

Resolved! Enterprise Vault shortcut size

may I determine in a mailbox total shortcuts size? I want to determine how shortcut affect mailbox size limit. often mailboxes reaches mailbox size limit despite enterprise vault automatically archive messages. thanks

Damb0 by Level 2
  • 976 Views
  • 5 replies
  • 0 kudos

Resolved! PST Migration with EV 8.0

I am new to EV 8.0 and we have not done any PST migration yet. We are wondering when a PST is migrated where does the emails from the PST now reside? I know they show up under the users mailbox, but is it now part of the Exchange DB? It would seem th...

Resolved! PST migration: change PST Holding Folder to NAS folder

Hi, I've defined a PST Holding folder on local drive. As this drive become to small, I want to change to NAS. Problem is that I can't browse to this type of network. Is there a solution to define UNC path to my NAS without using EV console. I've not...

Resolved! Problems Enabling Exchange 2007 mailboxes for archiving

Hi all, (EV2007 SP4, Exchange 2003/2007 Co-existence) I recently installed 2 new Exchange 2007 SCC mailbox Servers into my environment and have performed the following to get them to work with EV: (Used following online resource for pointers)http://...

Resolved! Move to File System in AE not Availible

Hi All I have a customer with EV 7.5 sp4 Within AE when you view files the option to Move to File System is greyed out ? Is this functionality still supported as I know that from EV 7.0 onwards certain AE functions aren't availble anymore If it is ...

Resolved! EV8.0 is not automatically archiving

Hi, I am new to EV .  Am using EV8.0 on Windows 2003 SP2 in a Windows 2003 Active Directory with Exchange 2003 environment.  i used the depolyment scanner before implementing EV8.  I set the schedule to always since i am only testing one mailbox w...

JoJoD by Level 3
  • 368 Views
  • 12 replies
  • 0 kudos

Resolved! EV8.0 SP1 already available?

Hello, I know it is april 1st and early in the morning (for US that is ;) ), but is EV8.0SP1 posted already? I seem to be not able to locate it. Thanks. Gertjan

GertjanA by Moderator
Partner    VIP    Accredited Certified
  • 212 Views
  • 2 replies
  • 0 kudos

SMTP Archival High Availability

 Hi, We have implemented SMTP archival solution based on EV 8.0. We have two SMTP archival servers, one in each DC. Both are configured to accept mails for the specic domains, the plan was to redirect to secondary SMTP archival server, when first on...

Enterprise Vault Training

Got Training??   Ask us today in this forum about our latest and greatest training offerings for Symantec Enterprise Vault.   It’s all designed to help you manage IT risk and operate with confidence in a connected world.  

rlucas by Level 3
Employee Accredited Certified
  • 3177 Views
  • 17 replies
  • 0 kudos

Resolved! Deleting Mailbox Archives - Reduce archive space used?

If I delete mailbox archives, does EV go through a cleanup process of the vault partitiion?  For example, if I delete 100GB of mailbox archives, will I see an additional 100GB on the Windows drive partition? Thanks Ron

RonK by Level 4
  • 320 Views
  • 12 replies
  • 0 kudos

Resolved! Exporting to PST from Archive Explorer

Hi All I have a customer who is using EV 7.5 SP4 ,how do I configure the webapp.ini to allow me to export to PST  from Archive Explorer?I see in the documentation that the ArchiveExplorerRestore settings isn't supported from Version 7.0 I want to use...

EV Publishing - Authentication issue

Hi, We are publishing EV over Bluecoat firewall device.  Published EmailArchive.CompanyName.com and requests are being forwarded to EV archival servers. From OWA, requests are being redirected specified URL, but we are facing issues at the authent...

Resolved! New FSA Volume - Access denied errors

Hi, I am trying to add a FSA Volume and am getting access denied error Failed to save or update details for the volume 'Share' Could not add volume to the list of managed resources Access Denied  EV Version is 8.0 and SQL server version is 2005....

Resolved! Enterprise Vault OWA extensions with event ID 0.

Hi Guys, Just updated the EV server from 2007 to 8. We have started getting error messages in Event log on HUB/CAS servers: Level: Error Source: Enterprise Vault OWA extensions Event ID: 0 System.NullReferenceException: Object reference not set t...

Gill by Level 4
Partner Accredited
  • 241 Views
  • 3 replies
  • 0 kudos