cancel
Showing results for 
Search instead for 
Did you mean: 
Enterprise Vault

Discussion Posts

Cannot manually archive

 Hi Folks I seem to have an odd situation on my hands. To set the scene: Running Enterprise Vault 2007 SP5 on Windows 2003 Standard SP2 - Mailbox Archiving only, Exchange 2003. We were recently running perfectly on EV SP3 until what I suspect was ...

Resolved! What might have caused the add-in to be corrupt?

At some point, our CIO's archived attachments became unavailable.  Our Help Desk technician followed our Knowledgebase instructions and re-installed the add-in.  That fixed the problem.  However, now the CIO wants to know what caused to stop working ...

Resolved! Browser Search and Restore Limit of messages

Hi All I have a customer using EV7.5 SP4 .They will be using the Browser search to and then restore thousands of mail items to PST .When I select all items to restore a message appears that says " you have a limit of 5000 ITEMS that can be restored "...

Order for Deleting FSA target and vault question

Hello, new to EV and first post I having been testing EV8 and wondering what the order or steps are to cleanly delete FSA targets, volumes and folders and their associated vault(s) Within EV would I delete the folder, then volume then target  or ju...

Moving EV installation

Hi, I've got a request to move a EV installation from a physical server in to VMware. That in it self is no problem. But, installation is also wanted to be moved from C:\ default to D:\ is this even possible? And if is, anyone have any sugestions?

Resolved! EV8 backup rights

Hello. We recently upgraded from EV2007 (SP2) to EV8.0. There's a strange issue with setting backup states. In Vault Admin Console, upper right corner the logged-in user is properly listed as an Storage Administrator (as is specified in Authorizatio...

KalmerK by Level 2
Partner
  • 973 Views
  • 6 replies
  • 0 kudos

Resolved! No show in ArchiveExplorerUI of archived directories

Hi, I'm having problems with the Search-function of EV version 7.5. We already have mailarchiving running to our satisfaction, with the search options for every one. We are also able to archive directories, replacing the files with placeholders. But ...

Paultje by Level 3
  • 589 Views
  • 9 replies
  • 2 kudos

EV 8.0 Backup Issues

Hi Everyone, We have been running EV now for about 8 months and the vault partition has grown to about 250GB, which is making our backups fail/take a long time.  Has anyone got any recommendations about backing up EV as it is currently taking ages. ...

Resolved! Problem archiving one mail!!

I have a user that tried to archive a mail. Outlook 2003 and EV 7.5 SP5, the mail he tries to archive have en archiving icon on it and seems to be archiving. He can double click the mail and he gets a message saying. This mail is beeing archived, do ...

HDD Provisioning

Hi, Im about to implement Enterprise Vault in our organization. May i know which will grow in the long run?  Is it the SQL databases or the Vault Store? Assuming i have 50 mailboxes to archive, how large should my hdd be? Your inputs will be very app...

joco_ph by Level 3
  • 318 Views
  • 3 replies
  • 0 kudos

EV and NetBackup users

Hello all,   I wanted to be sure as many people as possible saw this from the blogs section: https://www-secure.symantec.com/connect/blogs/information-protection-survey-symantec-enterprise-vault-netbackup     The Symantec Enterprise Vault and NetBack...

TonySterling by Moderator
Partner    VIP    Accredited Certified
  • 136 Views
  • 1 replies
  • 0 kudos

Resolved! EV 8 SP1

does anyone know when ev8 SP1 willbe available? Thanks.

rouute by Level 6
  • 409 Views
  • 5 replies
  • 0 kudos

Resolved! migrating to SQL 2005

Hi All, Our environment have EV, DA and CA, all the databases resided in SQL 2000 server. We been told to migrate all databases to SQL 2005 on a new hardware. Found an article regards to optimizing SQL 2005 http://seer.support.veritas.com/docs/281261...

Journaling task runs but doesn't vault anything.

Hi,   We are using Enterprise Vault 2007 v7.5. We set up a journaling mailbox but its not being vaulted. I already created a new task, a new policy, a new journal mailbox(both on exchange and in evadmin). I made a new vaultstore. Before creating the ...

Wim_De_Cat by Level 3
Partner
  • 1300 Views
  • 26 replies
  • 0 kudos

EV Domain Migration

I have the scenario of doing a inter-forest migration. I have EV already in Domain 'A' and its archiving there with no issues. I have now configured a new archiving task for Domain 'B' with no issues. i know that moving the mailboxes after a user acc...

Resolved! Opening Archeved Items in secondary mailboxes

Hi,   We are having a small problem with EV2007 v7.5 on a exchange 2007. We have users who have full access on other users mailboxes. The right are correctly populated to the archives (checked this in the admin console). And in OWA or when opening th...