Highlighted

couldn’t manually archive items

we are facing an issue with a single mailbox which we can't manually archive items.

EV v9.0.4

Client : outlook 2010  with client 10.0.3 installed

Every time a manual archive action is started :

We receive the attached errors

 

180px_err.png

We have tried to zap the mailbox and created a new archive but still the same issue , we have also tried to create a new outlook profile, however it doesn’t fix the issue.

 

Client log shows the below :

12/05/2015 22:23:21.953: Log file created (level 0).

12/05/2015 22:23:21.955: DesktopCommonUtil::ConvertISO8601ToFileTime: Error (InvalidDateFormat) Value read:''

12/05/2015 22:23:21.958: HDRSmiley FrustratedCHED: Last good sync. time is in an invalid format. ['']. 0 will be used instead

12/05/2015 22:23:22.102: IDispatch::GetIDsOfNames("MessageClass") failed, error 80020006

12/05/2015 22:25:34.731: CCommunicatingWithEVDlg::ThreadProc (EVSettingsCacheServerException): EVSettingsCache::HttpHelper::GetDesktopClientSettingsXML- Error From PostDataToServer

 

Evault server only log the below (id1309):

 

vent code: 3001

Event message: The request has been aborted.

Event time: 5/13/2015 12:45:49 AM

Event time (UTC): 5/12/2015 10:45:49 PM

Event ID: 8de79115b2054719929cb3c9a249140d

Event sequence: 504

Event occurrence: 7

Event detail code: 0

 

Application information:

    Application domain: /LM/W3SVC/1/ROOT/EnterpriseVault-2-130759402846106608

    Trust level: Full

    Application Virtual Path: /EnterpriseVault

    Application Path: D:\Program Files (x86)\Enterprise Vault\webapp\

    Machine nameSmiley FrustratedE -EVAULT-01

 

Process information:

    Process ID: 8880

    Process name: w3wp.exe

    Account name: NT AUTHORITY\SYSTEM

 

Exception information:

    Exception type: HttpException

    Exception message: Request timed out.

 

Request information:

    Request URL: http://evault-01.mydomina.corp/EnterpriseVault/DesktopClientSettings.aspx

    Request path: /EnterpriseVault/DesktopClientSettings.aspx

    User host address: 4.22.212.66

    User: ad\whkc4758

    Is authenticated: True

    Authentication Type: Negotiate

    Thread account name: NT AUTHORITY\SYSTEM

 

Thread information:

    Thread ID: 19

    Thread account name: NT AUTHORITY\SYSTEM

    Is impersonating: False

    Stack trace:

 

 

Custom event details:

 

For more information, see Help and Support Center at

 

however, the restore action is successfully working without errors

any ideas?

 

thanks in advance.

1 Solution

Accepted Solutions
Accepted Solution!

Have you googled for, and

Have you googled for, and tried, any of the suggestions on: getidsofnames failed enterprise vault ? Can  you post a full client log?

Working for Quadrotech-it.com

View solution in original post

1 Reply
Accepted Solution!

Have you googled for, and

Have you googled for, and tried, any of the suggestions on: getidsofnames failed enterprise vault ? Can  you post a full client log?

Working for Quadrotech-it.com

View solution in original post