cancel
Showing results for 
Search instead for 
Did you mean: 

essage will show "Enterprise Vault is unable to retrieve this archived item.

Y1251
Level 4

Hi,

we received lot of users report that message will show "Enterprise Vault is unable to retrieve this archived item. There was a problem opening this item. Try again later." when check the archive email in outlook. we use VV in outlook to store archive email.

we use ev version is 12.3 Outlook 2016 and ev agent 12.5.0.1221.

May I know how to fix it?

ryan_ng_0-1627530111156.png

 

3 REPLIES 3

Prone2Typos
Level 6
Partner    VIP    Accredited Certified

Hi there.

You really will need to dig a little deeper before getting actionable solutions. This means EV is not serving the items to the clients. The fact that you are getting a bunch of them implies to me you are likely dealing with an issue reaching to the server or at the server.

 

If it were a single user, I would suggest starting with client logs and working your way back. Considering your situation I would look at the server, make sure your services are running, starting clearly, and check the events in teh EV event logs at the point of failure.

A sizeable percentage of the time this is enough to figure out what is busted and send you on the path to fixing it. Sometimes you need to get into DTracing and stuff..

Persistent ability to reproduce the issue will help you a lot in this... and I would start with a known bad user and client  and fix them and see if it fixes everyone.

 

The struggle is real..... enjoy it.

Titoine31
Level 6
Partner    VIP    Accredited Certified

Hi,

Have you try to restart your EV server ?

Have you try to open EV search engine in IE directly, and try to open mail inside ?

Regards,

Antoine

CConsult
Level 6
Partner    VIP   

has there been any changes?

Firewall/Network?

OS Updates

What do the users have in common where the problem exists?

Is this for every item or just a few? (Antivirus?)