cancel
Showing results for 
Search instead for 
Did you mean: 

my archive activity is stoped

i have 2 EV server over Windows 2008, SQL server 2008 Standar and a few days notice that archive activity do nothing, the archive task is running, and tray with run now action but dont archive nothing, here my dtrace log some one have any idea?

thanks

1 Solution

Accepted Solutions
Accepted Solution!

Hello, Just had a quick look

Hello, Just had a quick look at your dtrace and this is what I can see as off the last message on the dtrace.

 

550726 16:49:20.318  [6460] (ArchiveTask) <5332> EV:L :CArchivingAgent::IsEligibleForArchive(/o=GRUPO PROTEGO/ou=FIRST ADMINISTRATIVE GROUP/cn=RECIPIENTS/cn=OPEREZ) |The message titled: Read: equipos will not be archived as its inactivity period has not expired  |

It seems that non of your messages for this mailbox have met the archiving policy.

What is your Exchange mailbox archiving policy? is it set to 1 day, 1 week, 1 month, etc.?

View solution in original post

4 Replies

Can you check to see if your

Can you check to see if your Vault Stores are in backup mode as that will definitely stop archiving from completing. I can't check the Dtrace from here so hopefully that will sort it out for you

Accepted Solution!

Hello, Just had a quick look

Hello, Just had a quick look at your dtrace and this is what I can see as off the last message on the dtrace.

 

550726 16:49:20.318  [6460] (ArchiveTask) <5332> EV:L :CArchivingAgent::IsEligibleForArchive(/o=GRUPO PROTEGO/ou=FIRST ADMINISTRATIVE GROUP/cn=RECIPIENTS/cn=OPEREZ) |The message titled: Read: equipos will not be archived as its inactivity period has not expired  |

It seems that non of your messages for this mailbox have met the archiving policy.

What is your Exchange mailbox archiving policy? is it set to 1 day, 1 week, 1 month, etc.?

View solution in original post

Try the following just to

Try the following just to prove that EV archiving is working:

- create a test mailbox policy

- set up a test provisioning group and assign the test mailbox policy. Ensure that the test provisioning group is at the top of the list.

- set the archiving policy to zero days.

- Assign a test mailbox to the provisioning group,

- Run the provisioning task to up date the user

If your vault store safety copies is set to after backup then you should see the messages changed to Pending Shortcuts if it is set to immediately after archive then you will get proper shortcuts.

Hope that helps.

@ gilito80mxIf this is

gilito80mxIf this is resolved then can you please mark as resolved and tick any helpful comments. :)