cancel
Showing results for 
Search instead for 
Did you mean: 

problem with pass-through recall

gilito80mx
Level 4
Partner Accredited

i try enable the pass-through recall, but the checkbox is not available, you have any idea to solve this?

1 ACCEPTED SOLUTION

Accepted Solutions

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Hi Gilberto,

I would recommend engaging support so a tech can get a hands on look at what you have set up here with EV.

Regards,
Tony 

View solution in original post

21 REPLIES 21

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

What type of device is the File server?

What version of EV?

gilito80mx
Level 4
Partner Accredited

the file server is Windows 2003 R2 with NTFS device, the EV server is Windows 2008 R2 with EV 9.0.2 installed

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Have you installed the FSA Agent on the file server?

Is this new install?

gilito80mx
Level 4
Partner Accredited

i installed manually in this server, and reboot, i add in the console, archived de files no problem, but wont configure the Pass-Through recall... but not available.

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Ok, I just had the exact same behaviour in my lab.

I went ahead right clicked on the server in the VAC and choose Install FSA Agent.  It prompted it was already installed but did I want to re-install, I said yes.  The installation completed and once it was done I could configure Pass-Through without issue.  It did not prompt me to reboot.

Might be worth re-installing the agent.

gilito80mx
Level 4
Partner Accredited

well i did your recomendation, but manualy, because from the VAC send me this dialog menssage here the image, and found the solution in the KB http://www.symantec.com/docs/TECH135734 for that i installed FSA Agent manualy in the File Server.

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Ok, so after the re-install do you have the option to enable pass-through recall?

gilito80mx
Level 4
Partner Accredited

Not after re-install the pronblem still, the option to enable Pass-Through recall not available

JesusWept3
Level 6
Partner Accredited Certified
Any chance you could get a DTrace of mmc ? So do the following for us 1. RDP to the EV server and open the Vault Admin Console 2. Browse to your file servers where you would normally go to the properties to set this up 3. Don't open the properties page yet 4. Open a command prompt and CD to your \program files\enterprise vault directory 5. Type "DTrace" and press Enter 6. Type "set mmc v" and press Enter 7. Type "log c:\mmctrace.txt" and press enter 8. Minimize the command prompt and go back to the vac 9. Go to the properties of your file server target and get to the page that shows the Grayed out options 10. Go back to the command prompt 11. Type exit to quit the DTrace 12. Zip the mmctrace.txt and attach it here
https://www.linkedin.com/in/alex-allen-turl-07370146

gilito80mx
Level 4
Partner Accredited

hi, i did the trace, please let me know if this is ok.

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Couple things:

1. How many EV Servers, I assume there is only one?

2. Can you restart the EV Admin service on the EV server(s)?

3. If still not working after restarting EV Admin can you run this SQL query and post the results?

USE EnterpriseVaultDirectory
Select FileServerManagementUrn from ComputerEntry

gilito80mx
Level 4
Partner Accredited

yes just have a One EV Server. and restarted the ev admin service, and the problem still 

i did de query, and here the result

JesusWept3
Level 6
Partner Accredited Certified

don't suppose you have a firewall on do you?
I am on 9 SP1 and my dtrace is radically different to yours so i cant make comparisons, but heres the issue

<5956> EV:M CDirectoryVaultObject::GetAttributeListFromType Attribute list for type ComputerEntry : ComputerEntryId,ComputerName,ComputerRootPath,ComputerSiteEntryId,ComputerAdminNote,VaultSoftwareVersion,ComputerNameAlternate,FileServerManagementUrn,SvcNamesUpgradeState,CacheLocation,CacheSize,DefVaultStoreEntryId,DefIndexingServiceEntryId,ManualAdminSecurityDesc,MaxVaultCacheUpdates
<5956> EV-L {FileServerManagementStub.GetMgmtInterfaceFromComputerEID} Exception: Cannot create channel sink to connect to URL ''. An appropriate channel has probably not been registered. Info:Error occured calling File ServerArchiveManager IAdminClientManagement interface Diag: Type:System.Runtime.Remoting.RemotingException ST:   at System.Runtime.Remoting.RemotingServices.Unmarshal(Type classToProxy, String url, Object data)|   at System.Activator.GetObject(Type type, String url, Object state)|   at KVS.EnterpriseVault.FileServerArchive.FileServerManagementStub.GetMgmtInterfaceFromComputerEID(String computerId)
<5956> EV-L {FileServerManagementStub.GetMgmtInterfaceFromSiteID} Exception: The File Server Manager is unavailable Info:Exception occured in GetMgmtInterfaceFromSiteID(). Diag:HRESULT: 80070005 Type:System.Runtime.InteropServices.COMException ST:   at KVS.EnterpriseVault.FileServerArchive.FileServerManagementStub.GetMgmtInterfaceFromComputerEID(String computerId)|   at KVS.EnterpriseVault.FileServerArchive.FileServerManagementStub.GetMgmtInterfaceFromSiteID(String siteId)
<5956> EV:M CAUIFileServer::IsPassThroughSupported - Caught COM error while determining if pass-through is supported on the file server or not. Error is Access is denied.
832 10:48:03.098 
<5956> EV:M CAUIFileServerGeneralPage::EnablePassThroughIfSupported - IsPassThroughSupported() unable to determine if Pass-through recall supported on this file server.
 

https://www.linkedin.com/in/alex-allen-turl-07370146

JesusWept3
Level 6
Partner Accredited Certified

Wait wait wait

Can you run the following SQL Command? Tony has hit the nail on the head

USE EnterpriseVaultDirectory
SELECT ComputerName, ComputerNameAlternate, FileServerManagementURN
FROM ComputerEntry

 

You have *two* EV Servers listed, one of them has a blank URN which its trying to reference

https://www.linkedin.com/in/alex-allen-turl-07370146

gilito80mx
Level 4
Partner Accredited

but me just have control for One PASEVMX, and where i have the problem

here the Query result

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

What is the evmty.protego.local server?  Is it really an EV server or is it another server for DA or something?

What do you mean you only have control of one?

Are you logging in as VSA or are you a member of the EV Admin group?  If yes to either you should see the other EV server in the VAC. 

You could try restarting the Admin service on the evmty.protego.local. 

gilito80mx
Level 4
Partner Accredited

Is the an EV server, and i other people is the administer for this, is just a deal, and my user logged is the VSA admin, and has full admin permision over all DA.

TonySterling
Moderator
Moderator
Partner    VIP    Accredited Certified

Well, you either need to restart the Admin service on the other machine or ask the person who administers that server to do it to see if it will populate the missing values.

Also, it seems a bit strange to me that the IP address is 127.0.01 for the other EV server, this will typically be the IP assigned to the EV server AFAIK.

gilito80mx
Level 4
Partner Accredited

we restarted all the services, on both EV servers, and the problem still, so which IP is correct? the EV server IP or File Server IP? does it no problem whit the agent? i dont no but i think that this server have some problems... some idea to check in the file server?

thanks