cancel
Showing results for 
Search instead for 
Did you mean: 

"The custom form could not be opened" Outlook issue

Hi,

we use Outlook 2016, EV Add-In 12.1.0.1424, W10 1909 and get errors by selecting archived items in Outlook.
The issue is described in this article: https://www.veritas.com/support/en_US/article.100009846
We tested all suggested solutions and found out our AV scanner Trend Micro Apex One (14.0.8) it's the cause. The Realtime Scan feature cause the issue. If we disable it, it works fine.

So we've done some troubleshooting. We've added some file paths to the exclusion list but nothing works. No problems if we disable the RealTime Scan feature or add outlook.exe to the exclusion list.

Anyone have an idea what we can do to solve this issue?
Thanks.

Best regards
Mark

1 Solution

Accepted Solutions
Accepted Solution!

Re: "The custom form could not be opened" Outlook issue

Hi @ all

we've tried this exclusion pattern:
C:\Users\*\AppData\Local\Temp\*.tmp

It works perfectly now!
Thanks @ all for your assistance. Have a nice day. :cathappy:

Best regards
Mark

View solution in original post

6 Replies

Re: "The custom form could not be opened" Outlook issue

File paths we've added to the exclusion list:

C:\Users\*\AppData\Local\Microsoft\FORMS
C:\Users\*\AppData\Local\Temp
C:\Program Files (x86)\Enterprise Vault

Exist some other locations we doesn't know? There must be a list from VERITAS which file paths must be excluded!
Thanks.

Best regards
Mark

Re: "The custom form could not be opened" Outlook issue

Hello Mark,

This is the starting point to check exclusions necessary.

AV Exclusions 

Regards. Gertjan

Re: "The custom form could not be opened" Outlook issue

Hello Gertjan,

thank you for your answer but I've found this list some days before. This list is a list for EV servers but not for clients... You have some other links for me? Thanks.

Best regards
Mark

Re: "The custom form could not be opened" Outlook issue

Hello Mark,

That's all I can find/know for you. I do see in the compatibility guide that your AV solution is 'pending' for EV. But that should be the serverside. I would first check with Veritas support, if they have guideline what to exclude on a client, and if your AV is supported. When that both is ok, and you stil have issues, I would than check with the AV vendor, to see if they have advise.

Regards. Gertjan

Re: "The custom form could not be opened" Outlook issue

Hi to both of you,

the link that Gertjan shared mentiones the following for server AND client:

  • Windows 7/8/10: %USERPROFILE%\ AppData\ Local\ KVS\ Enterprise Vault

 

Try excluding this as well, if you cannot see any improvement try to create a procmom trace and open a technical support case as Gertjan suggested.

 

Regards

Marc

PMCS GmbH & Co. KG - A Serviceware Company
www.serviceware.de
Accepted Solution!

Re: "The custom form could not be opened" Outlook issue

Hi @ all

we've tried this exclusion pattern:
C:\Users\*\AppData\Local\Temp\*.tmp

It works perfectly now!
Thanks @ all for your assistance. Have a nice day. :cathappy:

Best regards
Mark

View solution in original post