cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

the search could not be performed due to the index not being searchable.

Hello All,

 

thanks for the time.  we have been doing some DA searches and we are constantly seeing this whether it's a single keyword or multiple...and each time its different archives.  I rebuilt a few but new ones show up.  with either of the following errors:

"the search could not be performed due to the index not being searchable." 

or 

"index search failed: %1 Index: %3 Internal reference: %2 (0xc0041c0e)"

 

I have been doing some research and I've come across a few articles to change the up PoolUsageMaximum registry key... I changed it to 50% ... still same issue. restarted DA server.  updated memory. 

Also saw some with articles said to change the date time format to a period... however that is already the case.

Lastly saw this one http://www.symantec.com/connect/forums/discovery-accelerator-not-properly-finding-archived-emails

said to update the 10.0.4 CH3... at the moment we are at 10.0.3...  can I install the hotfix without upgrading to 10.0.4 ... meaning will the hotfix automatically update the app to 10.0.4 or will I need to go to 10.0.4 ...then do the cumulative.  we were thinking of moving to 11 soon... 

 

thanks for again for the time and effort.

 

2 Replies
Highlighted

Re: the search could not be performed due to the index not being searchable.

you have to go to 10.0.4 and then install CFH3. CFH3 is essentially all the post 10.0.4 hotfixes and updates bundled up with a single installer.

Highlighted

Re: the search could not be performed due to the index not being searchable.

Your ev server might be getting pegged and running out of resources. How much memory and CPU do you have on the EV sever?