cancel
Showing results for 
Search instead for 
Did you mean: 

windows xp service pack 3 and ev 11

I would like to know if Windows XP service pack 3 is supported if EV server version is 11

On the compatibility charts it is mentioned that EV 11 Client plugin is not supported but EV 10 Client plugin can be used.

 
In this case, can we have the Windows XP client OS connect to the EV 11 server with the 10.0 client plugin?
 
1 Solution

Accepted Solutions
Accepted Solution!

EV client 10 sp4 client

EV client 10 sp4 client plugin on Windows Xp would work ,make sure the outlook version is 2007 sp2 and above.

View solution in original post

1 Reply
Accepted Solution!

EV client 10 sp4 client

EV client 10 sp4 client plugin on Windows Xp would work ,make sure the outlook version is 2007 sp2 and above.

View solution in original post