cancel
Showing results for 
Search instead for 
Did you mean: 

update error

just installed NIS MAC 4.1 and every time i try to update it says there was an error, im running 10.5.8...... any ideas?

1 Reply

Hi, If your running Norton

Hi,


If your running Norton Internet Security Mac 4.1, please visit the Norton Community for support. This forum is used for Enterprise product support.

http://community.norton.com/norton/

Thanks