Solaris 11.4 support

Currently, if you install NetBackup on Solaris 11.4 there are missing libraries, and binary mismatches, in order to make it work you have to re-apply old solaris binaries and essentially "kludge" your server - when will netbackup support solaris 11.4 without all this work?

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800
duplicating via SLP to LTO5 in SL8500 via ACSLS
Tags (1)
1 Solution

Accepted Solutions
Accepted Solution!

Re: Solaris 11.4 support

Sorry to hear you are having some difficulty with NetBackup and Solaris 11.4.

Have you contacted our support department about this? I'm not familiar with any issues with this combo, but I'll go do some research and get back to you soon.

1 Reply
Accepted Solution!

Re: Solaris 11.4 support

Sorry to hear you are having some difficulty with NetBackup and Solaris 11.4.

Have you contacted our support department about this? I'm not familiar with any issues with this combo, but I'll go do some research and get back to you soon.