cancel
Showing results for 
Search instead for 
Did you mean: 

Infoscale cluster software installation aborted due to netbackup client

knbu
Level 4

Hello All,

Facing the issue with the Infoscale 7.0 Veritas RAC software installation, the installation got aborted with error,

"CPI ERROR V-9-40-6501 Entered systems have different products installed:

Product Installed      - Product Version - System Name

None                   - None            - hostname

InfoScale Enterprise   - 7.0.0.000       - hostname

Systems running different products must be operated independently

The following warnings were discovered on the systems:

CPI WARNING V-9-40-3861 NetBackup 7.6.0.4 was installed on hostname. The VRTSpbx rpms on hostname will not be uninstalled "

Is thera anybody face this issue earlier. We have Linux 6.6 host where we get this error/issue.

Need help to get this resolve.

 

1 ACCEPTED SOLUTION

Accepted Solutions

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Hi,

 

That is a warning you'll commonly see, its not an error. Did it fail after this?

 

Please post more details.

View solution in original post

3 REPLIES 3

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Hi,

 

That is a warning you'll commonly see, its not an error. Did it fail after this?

 

Please post more details.

knbu
Level 4

Hello,

If we ignore this warning, VCS configuration not completed successfully the CVM is in offline state, even after server reboot issue not get fixed. Is this something regarding PBX version (higher/lower) issue.

RiaanBadenhorst
Level 6
Partner    VIP    Accredited Certified

Sorry for the late reply. Can you post what you're seeing, what are the errors during install? You can try removing pbx from netbackup and then add the infoscale ones.