cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Unable to install prerequisites for infoscale running rhel 8

I am getting this error messages:

ncurses-compat-libs.x86_64*
libnsl.x86_64*
perl-Exporter.noarch*
compat-openssl10.x86_64*
ksh.x86_64*
perl-Socket.x86_64*

I have yum configured but none of these packages are available. Please assist what can be done regarding this.

 

I am using RHEL 8 with rhel8 package downloaded from veritas website.

 

Regards,

Vivek Reddy

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Unable to install prerequisites for infoscale running rhel 8

@wicky93 

Please have a look at Required platform packages in the pre-installation checklist:    https://sort.veritas.com/checklist/install#report

Anny missing RHEL packages should be obtained from Redhat. 

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Re: Unable to install prerequisites for infoscale running rhel 8

@wicky93 

Please have a look at Required platform packages in the pre-installation checklist:    https://sort.veritas.com/checklist/install#report

Anny missing RHEL packages should be obtained from Redhat. 

View solution in original post

Highlighted

Re: Unable to install prerequisites for infoscale running rhel 8

the setup asks you if if shall install the needed packages. if this is not working than you should check if yum has active repositories it can work with.

Or as marianne mentioned use the sort checklist and install them manually.