cancel
Showing results for 
Search instead for 
Did you mean: 
Alex_Brown
Level 5
Employee

*Update 26th March*

 

I'm pleased to announce that from today Enterprise Vault now offers support for Service Pack 1 for Exchange Server 2013 and Outlook 2013 (as a client).

See below for minimum Enterprise Vault versions:

  • Exchange Server 2013 SP1 - Supported from Enterprise Vault 10.0.4 CHF2 or later
  • Outlook 2013 SP1 - Supported as a client from Enterprise Vault 10.0.3 or later

 

SharePoint 2013 SP1 is still in certification and we expect to be able to announce support in the coming weeks.

 

As always, check the Enterprise Vault compatibility guide for all certification information: http://www.symantec.com/docs/TECH38537