cancel
Showing results for 
Search instead for 
Did you mean: 

5230 - Cannot Start NBFSD following 2.7.2 upgrade

SYMAJ
Level 6
Partner Accredited

I have a number of 5230 appliances, each configured as Master / Media servers accross a number of sites.

I have just upgraded each of the appliances to 2.7.2, and all appears well excepting the Exchange GRT backups.  I haven't upgraded any clients at this stage, and the first Exchange backup since the upgrade has completed Status 1 - with the following:

Error BRBRM - Cannot start nbfsd on xxxxxxxx      (where xxxxx is appliance name)

Warning BPBRM from client yyyyyy WRN: Unable to setup NBFSD credentials, disabling granular backups     (where yyyyyy is the Exchange server)

 

This is NFS related, but the Exchange environment hasn't changed (and GRT worked just fine before the upgrade from 2.6.0.3) and I never had to set anything up on the appliance previously as it runs NFS by default.

Where should I be looking here, how can I see if NFS is started and configured on the appliance following the 2.7.2 upgrade ?

Thanks,

AJ

1 ACCEPTED SOLUTION

Accepted Solutions

SYMAJ
Level 6
Partner Accredited

A restart of the client NBU services resolved this issue.

AJ

View solution in original post

2 REPLIES 2

SYMAJ
Level 6
Partner Accredited

A restart of the client NBU services resolved this issue.

AJ

View solution in original post

Moved:

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified