cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone upgraded 52xx appliance 2.6.0.2 to 2.6.0.4 ?

CED2032
Level 2

Hi,

We need to update our 5220/5230 appliances from 2.6.0.2 to 2.6.0.4 (to fix a compatibility issue between NB and EV 11).

I'm just gathering information before attempting the update, so -- has anyone done this update? Any issues/problems?

Or did it all go smoothly?

Thanks,

Chris

 

5 REPLIES 5

RiaanBadenhorst
Moderator
Moderator
Partner    VIP    Accredited Certified

Doing some from 2.6.0.3 > 2.6.0.4 today, I'll let you know. Not 2.6.0.2 but better than no response at all ;)

quebek
Moderator
Moderator
   VIP    Certified

Hello

I did recently two: first from 2.6.0.1 to 2.6.0.4 and second from 2.6.0.3 to 2.6.0.4. Both went on successfully. No issues faced.

Stanleyj
Level 6

Upgraded two 5230 from 2.6.0.3 yesterday to 2.6.0.4 and both upgraded without issues. 

TomerG
Level 6
Partner Employee Accredited Certified

I have upgraded 2.6.0.1 to 2.6.0.4 without issues, but it wasn't a very heavily used appliance. 

RiaanBadenhorst
Moderator
Moderator
Partner    VIP    Accredited Certified

Same here, upgraded a few this week. But they were new. Colleague upgraded one yesterday from 2.5.6 and faced issues but had support online which resolved it. Make sure you open a case before doing any, just in case.