cancel
Showing results for 
Search instead for 
Did you mean: 

Failed upgrade to 2.6.1.1 from 2.6.0.3 on 5230

Just attempted upgrading our 5230 appliance from 2.6.0.3 to 2.6.1.1 and after running for about 2 hrs or so, it failed with the following email:

Command install_NB_rpm failed to execute.

An UpgradeStatus command shows the following:

The software upgrade process failed. The appliance is rolling back to a pre-upgrade state using the Pre-upgrade checkpoint!

The following EEB's are installed on the appliance:

ET3592475-2.6.0.3-1

ET3538035-2.6.0.3-1

After some searching, I ran into another post on the forums indicating an upgrade failure with ET3592475-2.6.0.3-1 installed.

I have found the following article which indicates an updated version of this EEB. 

http://www.symantec.com/docs/TECH223591

It's a little unclear whether the new version ET3592475-2.6.0.3-2 actually resolves issues preventing the upgrade or not.

I have also opened a case with Symantec Support who have also indicated that a new version of the EEB may resolve the issue.

I'm actually very surprised more people haven't run into this yet.

2 Solutions

Accepted Solutions
Accepted Solution!

QLOGIC HBA need upgraded

QLOGIC HBA need upgraded prior to upgrade , They need to be 5.09.00

you also need to aware of this late breaking news, our upgrade and rollback failed with this exact issue

http://www.symantec.com/business/support/index?page=content&id=TECH229240

 

 

View solution in original post

Accepted Solution!

After working with support,

After working with support, we were able to get the appliance upgraded to 2.6.1.1.  Turned out that remnants of ET3592475-2.6.0.3-1 was left behind after installing ET3592475-2.6.0.3-2 ...  So if you've got -1 installed of this eeb, be sure you do a proper Rollback first, and ensure its completely removed before installing -2.  Once that's installed cleanly, the upgrade should proceed.

 

View solution in original post

4 Replies

I've seen SDO (and others)

I've seen SDO (and others) having issues with upgrades to 2.6.1.1 too. In their case from 2.6.0.3. Maybe you should try go to 2.6.0.4 instead, and then to 2.6.1.1.

https://www-secure.symantec.com/connect/forums/choice-upgrade-path-v2603-v2611

 

In the end the dual upgrade might still be quicker and less troublesome than the one you're attempting now.

just come across same issue

just come across same issue upgrading a 5220, the upgrade logs indicate an upgrade of firmware is required on a QLOGIC HBA, waiting on instructions on how to do this from symantec

Accepted Solution!

QLOGIC HBA need upgraded

QLOGIC HBA need upgraded prior to upgrade , They need to be 5.09.00

you also need to aware of this late breaking news, our upgrade and rollback failed with this exact issue

http://www.symantec.com/business/support/index?page=content&id=TECH229240

 

 

View solution in original post

Accepted Solution!

After working with support,

After working with support, we were able to get the appliance upgraded to 2.6.1.1.  Turned out that remnants of ET3592475-2.6.0.3-1 was left behind after installing ET3592475-2.6.0.3-2 ...  So if you've got -1 installed of this eeb, be sure you do a proper Rollback first, and ensure its completely removed before installing -2.  Once that's installed cleanly, the upgrade should proceed.

 

View solution in original post