cancel
Showing results for 
Search instead for 
Did you mean: 

NetBackup Upgrade 2.6.0.2 to 2.6.1 - [Error] Failed to find NetBackup version number.

Hello Experts,

     I was trying to upgrade NBU Appliance 5230 from 2.6.0.2 to 2.6.1 and it failed with the error. Any idea?

- [Error] Failed to find NetBackup version number.

Appliance.Software> Install SYMC_NBAPP_update-2.6.1.1-1.x86_64.rpm
- [Info] The installed version meets the minimal requirement for this software upgrade.
- [Info] cat percentage used is 5.
- [Info] The preflight check for the used percentage on /cat passed.
- [Info] The preflight check for free space passed.
- [Info] The checking for system clock passed.
- [Error] Failed to find NetBackup version number.
- [Error] Cannot upgrade the appliance. Could not get NetBackup version on Master server.
- [Info] The software upgrade has been aborted!
Appliance.Software>

 

 

 

1 Solution

Accepted Solutions
Accepted Solution!

I've seen this with an

I've seen this with an expired license.  Make sure you're not running on the temp license the appliance ships with.

View solution in original post

4 Replies

Have you stopped the NBU

Have you stopped the NBU services/ Processes on Appliances ? if yes, then restart them and reattempt the upgrade.

Accepted Solution!

I've seen this with an

I've seen this with an expired license.  Make sure you're not running on the temp license the appliance ships with.

View solution in original post

Checking the script, it seems

Checking the script, it seems to try getting the hostname (hostname -f / -s) and then NBU configuration (bpgetconfig)

Make sure hostname command returns the same and very first SERVER host you specify in bp.conf

Re: Checking the script, it seems

Thanks Watsons!  The expired license was the answer!