cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Problem with NBU Plugin from remote master recovery

Hi All,

I have NBU plugin enabled on my VC in site A. It works fine in restoring VM images from backup server A.

I have SLP configured that replicate to a remote master server in site B.

I have added the authentication token generated on master server in site B to the plugin and it added fine. I can browse the backups on the master server in site B but when I want to restore them to site A, I get an error on the pre-recovery checks. A red cross with the words "proxy credentials"

I did open 443 and 9445 FW ports from A to B. Anyone know why this is happening?

1 Reply
Highlighted

Hi All, In addition to the

Hi All,

In addition to the question above and trying to think of a way around it. I know it is stated that you can only have one NBU plugin per VC as per the statement below. So, we have one VC setup at one site and one at another. The trouble is, when I try to install it, it tells me that the plugin is already registered, however, this is a brand new VC install at the DR site. Any ideas?

 

The plug-in does not support multiple vCenter servers.

The plug-in is intended for monitoring and restoring virtual machines within one vCenter server.

The plug-in Recovery Wizard can browse and restore images of virtual machines from only one vCenter.

To use the plug-in with another vCenter, you must either unregister the current vCenter or install another plug-in.

See “Manually unregistering the NetBackup plug-in for vCenter” on page 21