cancel
Showing results for 
Search instead for 
Did you mean: 

8.3 flex instance upgrade package download link needed

We have flex appliance model is 5340 and appliance OS version is 2.0. We have media server instances on the flex appliance(both msdp and cloud catalyst) at version 8.2. We  are going to upgrade the flex media server instances to version 8.3 .  But I am unable to find the 8.3 version upgrade package for flex instances.  I have 8.3.0.1 upgrade package for flex instances.  I cant find it in the veritas downloads  sites as well. Our master server version is 8.3. Could you please provide me link for 8.3 flex instance upgrade package.

 

Note: Posting it here for wider audience reach. I have posted in flex appliances section as well.

Tags (2)
4 Replies

Re: 8.3 flex instance upgrade package download link needed

@Rocky67 

You need to first update the repository and then upgrade.

Here is the link you can download rpm for 8.3.0.1.

https://www.veritas.com/content/support/en_US/downloads/detail.REL448516#item2

dont forget to apply MSDP and Cloud Catalyst EEB Bundle after upgrade.

All the Best !!

Re: 8.3 flex instance upgrade package download link needed

Thanks @Pat_729, Could you please provide me link for 8.3 and not 8.3.0.1? Does for 8.3 version for flex instances, only upgrade package available is 8.3.0.1?

Also, if possible, could you provide the download link for msdp and cloud catalyst eeb bundle?

Re: 8.3 flex instance upgrade package download link needed

@Rocky67 

There are no rpms available for 8.3. You need to use rpm of 8.3.0.1.

https://www.veritas.com/content/support/en_US/downloads/update.UPD964545 -- MSDP Bundle

Somehow i don't see Flex rpm for cloud catalyst instance. Here is the link which has binaries available for BYO RHEL and NB Appliance.

https://www.veritas.com/content/support/en_US/downloads/update.UPD349200

I suggest log a case with Tech support to get cloud catalyst binary for flex instance.

Re: 8.3 flex instance upgrade package download link needed

Hi @Rocky67 

If you have an existing CC flex instance, then the 8.3.0.1 bundle should be good to upgrade this. 

You will not be able to create a new flex CC instance with 8.3.0.1 - you should be using MSDP-C instead. 

Depending on the amount of data stored in your flex CC instance, you may want to consider creating a new MSDP-C instance and then duplicating the data from the CC instance (or letting it expire). From 9.0 CC is not supported (so the last version with CC support is 8.3.0.1). 

David