cancel
Showing results for 
Search instead for 
Did you mean: 

Accelerator for VMware with HP StoreOnce

NetBackup 7.6.1.2
VMware vSphere 5.5
StoreOnce 4500 with OST PlugIn 3.1

Since it was announced in this article, we are waiting that the HP StoreOnce supports the Accelerator option with VMware. Iinitially the VMware Accelerator support was listed in the NetBackup HCL. We tested it and it didn't worked. Later we have seen that the VMware Accelerator entry was canceled in the HCL documentation.

Regarding to the latest NetBackup Hardware Compatibility List, the Accelerator in use with the HP StoreOnce works for the normal files and folders backup and for VMware only with the following restriction: Accelerator with VMware-type policies and GRT with VMware-type policies are not supported together for this solution.

Disabling the file recovery option for VMware backups is not an option.

I'm writing this post now because I noticed in the User Guide (attached to this entry) of latest version of the HP OST Plugin 3.1.2 the following screenshots to set up a VMware accelerated backup policy:

NetBackup_VMware_1.PNG

NetBackup_VMware_2.PNG

We have not yet updated the OST plugin to test the functionality of the VMware Accelerator. I just want to ask on which documentation we can rely? And if there are some future plans to fully support the Accelerator for VMware option with the HP StoreOnce?

Regards,
Matthias

1 Solution

Accepted Solutions
Accepted Solution!

I doubt the 7.0-7.6 HCL will

I doubt the 7.0-7.6 HCL will be updated much going forward - you might want to keep an eye on the 7.7 HCL instead:

NetBackup 7.7 - 7.7.x Hardware Compatibility List
 http://symantec.com/docs/TECH230330

(It looks like that footnote's still there today in THIS version as well, unfortunately.)

If you're looking to be a squeaky wheel...do you know anybody at HP who could poke our team and ask if we've certified/if our documentation needs some updating?

View solution in original post

3 Replies

I have seen in the past how

I have seen in the past how OST vendors have published support before it was tested and confirmed by Symantec/Veritas.

If you have the luxury of a test environment, I would say that there is no harm in trying.

If not, wait until footnote 3 is removed from the HCL.

Accepted Solution!

I doubt the 7.0-7.6 HCL will

I doubt the 7.0-7.6 HCL will be updated much going forward - you might want to keep an eye on the 7.7 HCL instead:

NetBackup 7.7 - 7.7.x Hardware Compatibility List
 http://symantec.com/docs/TECH230330

(It looks like that footnote's still there today in THIS version as well, unfortunately.)

If you're looking to be a squeaky wheel...do you know anybody at HP who could poke our team and ask if we've certified/if our documentation needs some updating?

View solution in original post

Thank you for your answers.

Thank you for your answers. Unfortunately I have no direct contact of the HP Backup/StoreOnce team, but I'll try to let them know.

Thank you.