cancel
Showing results for 
Search instead for 
Did you mean: 

Activity monitor missing information (but job runs fine)

BrettRabe
Level 3

Greetings.

 

NB: 7.0.1

Master(1)/Media(2) Servers: RHEL 5

I have a policy with 7 clients in it. When I refresh all of them in Host Property->Clients, I get the right info. Networking between them is free of any firewall issues. The clients are a mixed bag of FreeBSD 6, 7, and 8, and RHEL 5.

When I back up one of the clients, its job always shows up in the Activity Monitor with no information other than Job Id, Kilobytes, and Files. When it finishes, the State, Status, and End Time fields get filled in. Everything else (Type, Policy, Schedule, Client, etc.) remains blank both during and after execution of the backup. When I search in the Catalog, the backup id correctly appears.

What's going on here? Any ideas why I'm not seeing the information in the activity monitor? I've stopped/restarted bpdbm (though admittedly I haven't stopped/restarted everything else since I added the client). Even though the backup/restore process seems to work fine for the client, it niggles at me that the information isn't showing up in the activity window correctly.

When I bring up the Details window on the job, the information is all blank there, too (though the normal information in the Status window under Detailed Status is all correct).

1 REPLY 1

RamNagalla
Moderator
Moderator
Partner    VIP    Certified

seems its a issue related with the bpjobd.. did you check the logs of that..

when  i had this issue.. we got quick fix binary for bpjobd from Symantec