cancel
Showing results for 
Search instead for 
Did you mean: 

Backup RHV VM fails when using media server error 200

Hi,

I am newbie on Netbackup and I am using NB9

I installed 2 Netbackup 9 VMs on CentOS 8, the first is the master server the second is a media server.

I used MSDP on both servers and I configured one storage pool with one storage unit per server.

I created a catalog backup policy and I did backups on both servers and it worked.

Then I configured the master server as backup host for my RHV platform. Then I created two protection plans, in the first one I used the master as a destination backup, in the second one I used the media server as a destination backup. Then I attached a VM to both plans.

When I backup using the master server as a backup destination : it works.

When I backup using the media server as a backup destination : error 200 The scheduler found that no backups are due. Or, the target hosts do not need to be upgraded.

What am I missing?

Regards.

Tags (2)
1 Reply

Re: Backup RHV VM fails when using media server error 200

Hi,

I would really like someone to comment and prove me wrong, but the protection policies are useless. I've seen this same when using VMware. If you add it to one and then god forbid you try and run a backup yourself somewhere, it will fail with this stupid 200 error. I suspect the fact that you've got it in 2 PPs is probably the problem. It looks and see if a backup has run within the specified time in the PP (or any PP probably) so then it decides, nope, sorry, we have a copy I'm not doing this again.