cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup VMware with error code '(4204) Incompatible client found'

Hello friends.
I am getting an error '(4204) Incompatible client found' while trying to back up a new site.
I investigated but did not find the answer in the tests realzados.

My master is a Windows Server 2012 STD R2 and the backup is being worked through vSphere.
The new media server is a Windows Server 2012 STD R2. Both machines are using NetBackup 8.0.

Other sites finish successfully (even use the same administrator credential on VMware).

Following is the detail of this work with error:

26/08/2019 16:36:18 - Info nbjm (pid=4688) starting backup job (jobid=202626) for client SERVERDADOSEMS, policy RPO_VMWARE_BACKUP_ESPECIAL, schedule Backup_Especial
26/08/2019 16:36:18 - Info nbjm (pid=4688) requesting STANDARD_RESOURCE resources from RB for backup job (jobid=202626, request id:{9F74ACFE-2A3F-4E38-97D9-A52C56BBCDFC})
26/08/2019 16:36:18 - requesting resource RPOWNBUAV01P_DISK
26/08/2019 16:36:18 - requesting resource cansbkp03.NBU_CLIENT.MAXJOBS.SERVERDADOSEMS
26/08/2019 16:36:18 - requesting resource cansbkp03.NBU_POLICY.MAXJOBS.RPO_VMWARE_BACKUP_ESPECIAL
26/08/2019 16:36:18 - granted resource cansbkp03.NBU_CLIENT.MAXJOBS.SERVERDADOSEMS
26/08/2019 16:36:18 - granted resource cansbkp03.NBU_POLICY.MAXJOBS.RPO_VMWARE_BACKUP_ESPECIAL
26/08/2019 16:36:18 - granted resource MediaID=@aaaaF;Path=C:\Backup_Disk\;MediaServer=rpownbuav01p
26/08/2019 16:36:18 - granted resource RPOWNBUAV01P_DISK
26/08/2019 16:36:18 - estimated 0 kbytes needed
26/08/2019 16:36:18 - begin Parent Job
26/08/2019 16:36:18 - begin VMware: Start Notify Script
26/08/2019 16:36:19 - Info RUNCMD (pid=6040) started
26/08/2019 16:36:19 - Info RUNCMD (pid=6040) exiting with status: 0
Operation Status: 0
26/08/2019 16:36:19 - end VMware: Start Notify Script; elapsed time 0:00:01
26/08/2019 16:36:19 - begin VMware: Step By Condition
Operation Status: 0
26/08/2019 16:36:19 - end VMware: Step By Condition; elapsed time 0:00:00
26/08/2019 16:36:19 - begin VMware: Read File List
Operation Status: 0
26/08/2019 16:36:19 - end VMware: Read File List; elapsed time 0:00:00
26/08/2019 16:36:19 - begin VMware: Create Snapshot
26/08/2019 16:36:22 - started process bpbrm (pid=5736)
26/08/2019 16:36:33 - end writing
Operation Status: 4204
26/08/2019 16:36:33 - end VMware: Create Snapshot; elapsed time 0:00:14
26/08/2019 16:36:33 - begin VMware: Stop On Error
Operation Status: 0
26/08/2019 16:36:33 - end VMware: Stop On Error; elapsed time 0:00:00
26/08/2019 16:36:33 - begin VMware: Delete Snapshot
26/08/2019 16:36:35 - started process bpbrm (pid=6100)
26/08/2019 16:36:38 - end writing
Operation Status: 4207
26/08/2019 16:36:38 - end VMware: Delete Snapshot; elapsed time 0:00:05
26/08/2019 16:36:38 - begin VMware: End Notify Script
26/08/2019 16:36:38 - Info RUNCMD (pid=2020) started
26/08/2019 16:36:38 - Info RUNCMD (pid=2020) exiting with status: 0
Operation Status: 0
26/08/2019 16:36:38 - end VMware: End Notify Script; elapsed time 0:00:00
Operation Status: 4204
26/08/2019 16:36:38 - end Parent Job; elapsed time 0:00:20
Incompatible client found (4204)

Can you give me help with the case?

Tags (2)
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Backup VMware with error code '(4204) Incompatible client found'

Hello,

which version of vSphere is this new site? If it is 6.5 U3 and above, you must use higher NetBackup versions.

(https://www.veritas.com/bin/support/docRepoServlet?bookId=NB_80_OSSCL&requestType=pdf)

Regards

Michal

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Re: Backup VMware with error code '(4204) Incompatible client found'

Hello,

which version of vSphere is this new site? If it is 6.5 U3 and above, you must use higher NetBackup versions.

(https://www.veritas.com/bin/support/docRepoServlet?bookId=NB_80_OSSCL&requestType=pdf)

Regards

Michal

View solution in original post

Highlighted

Re: Backup VMware with error code '(4204) Incompatible client found'

Hello Michal. The probable cause was the version really, I do not have the VMware management, so I would not know the current version of it, but I also decided to upgrade my NetBackup from 8.0 to 8.2 so we were able to successfully backup.