Highlighted

Backup failing with 58

Backup failing with error 58.

Info bpbrm (pid=)status: FAILED, (10) SOCKET_FAILED; system: (113) No route to host; FROM 0.0.0.0 TO com bpcd VIA pbx
Aug 25, 2019 3:56:08 AM - Info bpbrm (pid=)  status: FAILED, (10) SOCKET_FAILED; system: (113) No route to host; FROM 0.0.0.0 TO bpcd VIA vnetd
Aug 25, 2019 3:56:08 AM - Error bpbrm (pid=) cannot connect to , Transport endpoint is not connected (107)

Tags (2)
6 Replies
Highlighted

Re: Backup failing with 58

1 - Ping and tracert or route from master to client

2 - check  Firewall 

3 - If you recently changed  FQDN or IP of the client that it is necessary to clean a DNS cache by running command:

bpclntcmd -clear_host_cache

on both master and client and then try bptestbpcd or try to run your job manually.

bpclntcmd -hn <hostname>     # this command resolve  fqdn

 

Highlighted

Re: Backup failing with 58

@Naveenyenigandl 

Have you seen this in the output?

No route to host

cannot connect to , Transport endpoint is not connected

What have you done to troubleshoot this? 

Have you checked and confirmed basic tcp/ip connectivity (ping, nslookup, telnet) ? 

Highlighted

Re: Backup failing with 58

ping, nslookup, telnet its all working fine from MASTER-> Client but it is not happening from MEDiA_Server->Client.

>:~:$ telnet <Host Name> 1556
Trying 10.76.8.109...
telnet: connect to address 10.76.8.109: No route to host

>:~:$ telnet <Host Name> 13724
Trying 10.76.8.109...
telnet: connect to address 10.76.8.109: No route to host

Highlighted

Re: Backup failing with 58

Media server is probably on a different network/subnet with no route to the client.
You need to fix basic network connectivity between media server and client. 

Speak to you server admins and/or network team. 

Highlighted

Re: Backup failing with 58

1.Check firewall on MEDiA_Server and Client.

2. Go to the admin console to the Host Properties, then choose properties of this client, in a left panel tree choose Servers and in the right panel in a tab Media Servers add  your mediaserver hostname.

Re: Backup failing with 58

All the media server details are updated under Server ->Additional server. As @Marianne suggested, i need to check the basic network connectivity between Media_Server and client.