cancel
Showing results for 
Search instead for 
Did you mean: 

Backup job is very slow and KB per second is very low

Hi All

 

 I have an issue with NetBackup 7.5 on linux redhat 5 and the clients is solaries clients

 

The backup job is taking too long and the KB per seconds is very low on some solaries clients and the other clients is very fast and KB per second is too high and some times the same clients job stays green despite it is completed successfuly

Any suggests????????????

1 Solution

Accepted Solutions
Accepted Solution!

You really should be on at

You really should be on at least 7.5.0.4 if you can to eliminate any bugs in earlier versions After that, if all clients are slow then look first at buffer tuning On your Media Servers under /usr/openv/netbackup/db/config/ do you have any SIZE_DATA_BUFFER or NUMBER_DATA_BUFFER files? If so what are the values in these files

View solution in original post

8 Replies

What patch level are you

What patch level are you on? There is an issue with 7.5.0.5 where jobs stay running after they have completed However, if it says 100% but the job details do not say it has completed then it is probably still running but just has more data than its last run and so has exceeded its predicted data size Easier to just pin down a particular client if it is running slow and look into that then look at things on a general basis - there are just too many variables to generalise Provide more details / screen shots etc for us to assist (as well as exact versions involved) Thanks

Hi my netbackup server is 7.5

Hi

my netbackup server is 7.5 on redhat 5

and the Clients is Solaries 10  netbackup client is 7.5

and the jobs take too long with KB per second is very low

If you need any logs tell me what you need and i will get it

Thanks for the fast response

Accepted Solution!

You really should be on at

You really should be on at least 7.5.0.4 if you can to eliminate any bugs in earlier versions After that, if all clients are slow then look first at buffer tuning On your Media Servers under /usr/openv/netbackup/db/config/ do you have any SIZE_DATA_BUFFER or NUMBER_DATA_BUFFER files? If so what are the values in these files

View solution in original post

Hi No the issue is in 4

Hi

No the issue is in 4 servers only and the other clients is very good i think the problem may be in the patch we will try to do this

thank you

As some client backups

As some client backups running faster and some are slow, we can consider there is no issues from media server side.

Here are the possible hickups:

1. Client side network interface/connectivity settings issue,

2. Network limitations/throughput hick ups.

 

-Praveen

Also cehck for buffer size on

Also cehck for buffer size on client for netbackup.

thanks for all the responses

thanks for all the responses we now scheduling to upgrade media server and the clients to version 7.5.0.5

Have you checked client's own

Have you checked client's own ability to generate data stream? 
You can use this bpbkar test:
Create bpbkar log folder
Add 'VERBOSE = 1' in cleint's bp.conf


/usr/openv/netbackup/bin/bpbkar -nocont -dt 0 -nofileinfo -nokeepalives /file-system > /dev/null
Check results in bpbkar log.
 
The next test is to ftp a file of +- 2GB in size to the media server. 
What is transfer rate?