cancel
Showing results for 
Search instead for 
Did you mean: 

Can NBU 7.5.6 FT media server support the NBU6.5.6 san client?

Gavin_Tu
Level 4
Employee

This is should be a compatibility issue.

There is a customer has a HPUX IA 11.23 box which just can install with NBU6.5.6 instead of NBU7x. Run the command "bpclntcmd -sanclient 1" and see no error.

The customer also has a FT media server with NBU7.5.6. Run the command "nbftconfig -ls" and dosen't see the above san client.

Question:

Does we support the achiteture to put the NBU7x FT media server and the NBU6x san client together?

Thanks a lot for your answer in advance!

 

 

6 REPLIES 6

Yasuhisa_Ishika
Level 6
Partner Accredited Certified

 

 "nbftconfig -ls" shows list of FT media servers, so it does not show SAN client.
 
Try "nbftconfig -lc"(list clients) after configuring the client.

Gavin_Tu
Level 4
Employee

Hi Yashhisa,

 

Thanks a lot for your reply. Do you mean we support the achiteture to put the NBU7x FT media server and the NBU6x san client together?

Yes, the customer did run "nbftconfig -lc" but no luck.

 

Best Regards

Gavin

CRZ
Level 6
Employee Accredited Certified

Technically, we don't support NetBackup 6.x at all at this point.  It has been End-of-Lifed and out of support life since October 2012.

That also means that HP-UX 11.23 on Itanium is no longer supported (has to be 11.31) as it is not listed in the 7.x Compatibility Guide:

NetBackup Product Group End of Support Life matrix
 http://symantec.com/docs/TECH74757

NetBackup (tm) 7.x Operating System Compatibility List (Updated June 24, 2013)
 http://symantec.com/docs/TECH76648

 

Gavin_Tu
Level 4
Employee

Chris, Thanks a lot for your reply.

Yes, I understand the NBU6x get the end-of-lived and out of support.

But the master server is NBU7.5..0.5.

In China, we still support the customer has the master server as the NBU7x but the media server and the client are at NBU6x.

It means if the customer upgrade their master server into NBU7x then they can get support even they didn't upgrade their NBU6x media server and NBU6x client.

In my case, the question is a compatibility issue as that:

Does we support the achiteture to put the NBU7x FT media server and the NBU6x san client together?

 

I just would like to get the confirmation that if the NBU7x FT media server can support the NBU6x san client.

Best Regards

Gavin

Omar_Villa
Level 6
Employee
If you are asking if it will work, yes it will I have several san clients on 656 running on 7505 ft medias, but the best to do is to upgrade your clients. To test your client works run: Nbftconfig -lc -C host Output will show 2 parts the top line should start with a "c" if that says is active means your client can talk to the master at LAN level. Second section are multiple lines starting with "d" this are the pipes or devices your client sees if for some reason they dont show up means there's an issue at san or OS levels. Share this command output. Regards.

Gavin_Tu
Level 4
Employee

Hi Omar,

 

Thanks  a lot for your reply.

I will share the command output but may be a shorter long time later.

Thanks a again!

 

Gavin