Cannot Start NetBackUp Administration Console

Hello buddy!

I cant open My Netbackup Adm Console after installing in My Windows Server 2008 R2 DataCenter.

When I installing the Netbackup, i use custom menu, but i dont change the default value.

After finished! I run the administration Console.. And i get an error like this :

Error.png

And when I Check the NetBackUp Event Manager in Services. Status is "Not Start", Startup Type is "Automatically".

So, I try to start the service, and Started, but after 3 Second the service (NetBackUp Event Manager) stopped automatically! 

Always like that.. Why?

So I just Klik Continue and i get new error :

Error2.png

Please Help Me! I just new in Symantec Net Backup..

Note :

- I dont have Antivirus yet on my pc

- I have been turn off my firewall

 

-- Thanks In Advance --

2 Solutions

Accepted Solutions
Accepted Solution!

Couple of things need to

Couple of things need to check :

Make sure you can communicate with the Master server, check forward lookup and reverse lookup to make sure communication is working.

Make sure you add this server in the master server  host properties. Open the master server host properties - click on server on the left side -> add this server in the additional servers.

 

View solution in original post

Accepted Solution!

Problem Solved Just Add

Problem Solved

Just Add Server name in host like sazz's comment..

For first time I add the server to the host is like this :

# 172.16.6.183    netbackupw08 netbackupw08.fqdn  angry angry

 

But when i remove the #

172.16.6.183    netbackupw08 netbackupw08.fqdn

 

My net backup start normally!

I have been try to figure out this problem for 3 days. And i got # to be my enemy.. Damn!

Thank you Guys.. Champ and sazz.
 

View solution in original post

13 Replies

Try to restart Netbackup

Try to restart Netbackup Services.

I have been try to restart

I have been try to restart it, using some code in CMD.

But still same. Nothing change!

Another Solution?

Is it new Installation ? NBU

Is it new Installation ?

NBU Version ?  OS ? 32 bit or 64 bit ?

isit master server ?

Accepted Solution!

Couple of things need to

Couple of things need to check :

Make sure you can communicate with the Master server, check forward lookup and reverse lookup to make sure communication is working.

Make sure you add this server in the master server  host properties. Open the master server host properties - click on server on the left side -> add this server in the additional servers.

 

View solution in original post

Yes is new installation. NBU

Yes is new installation.

NBU 7.6.1

Windows Server 2008 R2 DataCenter 64Bit

Yes, Master Server

How to check i can

How to check i can communicate with master server?

I can't open the Administration Console!

nslookup <master server

nslookup <master server name>

nslookup < ip of master server>

Do the same thing from master server to this server on which you are running the nb console

nslookup  <remote nb console server>

nslookup < ip address of remote nb console server>

let us know the result

Edit*

Also have you added this server in the master server host properties as suggested above

Sorry for late replay! This

Sorry for late replay!

This is screenshot of nslookup servername :

SS.png

 

I have been reinstall the netbackup. so the server name is netbackupw08, and that is my computer's name too.

What happen?

I used Virtual Machine (Hyper

I used Virtual Machine (Hyper V) for Windows Server 2008..

Accepted Solution!

Problem Solved Just Add

Problem Solved

Just Add Server name in host like sazz's comment..

For first time I add the server to the host is like this :

# 172.16.6.183    netbackupw08 netbackupw08.fqdn  angry angry

 

But when i remove the #

172.16.6.183    netbackupw08 netbackupw08.fqdn

 

My net backup start normally!

I have been try to figure out this problem for 3 days. And i got # to be my enemy.. Damn!

Thank you Guys.. Champ and sazz.
 

View solution in original post

I cant open My Netbackup Adm

I cant open My Netbackup Adm Console after installing in My Windows Server 2008 R2 DataCenter.

Let's take one step back. So you had the NetBackup installed on windows server 2008 R2 and able to open the console on that server. What is the name of this server ?

Now you are trying to install NBU console on netbackupw08. From where you have done this nslookup? Is it from the windows server 2008 where you have the master server.

As you see you can't resolve the name, can you ping this name?

Please check with your n/w admin to resolve the communication first between the 2 servers 

 

 

 

ahh! I was doing something

ahh! I was doing something else and forgot to save it. Glad it worked.

Highlighted

Re: ahh! I was doing something

This also happens when using a temp license key and it has expired.

Just putting this out there too....