cancel
Showing results for 
Search instead for 
Did you mean: 

Different Server Group & "request media id is not assigned to this host in the EMM database".

mklchan777
Level 3

Hi all.

I put in the 13 tapes all the same manner. They're all brand new. I'm running 6 large monthly large jobs. The 1st one just finished after 23 hours. The 2nd one cannot run. There's an error of "request media id is not assigned to this host in the EMM database". I can see that this issue is not new from the forums & I've tried some other remedy I read on line, it's not working for me. Or maybe I read it wrongly & just not doing the right thing to solve this. I even used the command "vmdelete X12345". X12345 is presuming the tape name. It got deleted & I use the robot to "reinventory robot" still the issue it there.

But I caught a pattern as to those tapes not able to read or work is because of the different Server Group. The working tapes are in the Server Group of "UNRESTRICTED_SHARING_GROUP", whereas the tapes not able to backup are just having a blank group as shown.

So does this group make a difference? And if so how can I set this group into the tapes that don't have this group in it? How can I make my 5 phydical tapes be readable & be ready to be in use? I can't seem to do that. Do advise, thanks.

 

 

 


This is Working

=========
NBEMMCMD, Version: 7.6.1.2
====================================================================
Media GUID:                     3576b0df-4c39-423b-8f37-2c5cef25259e
Media ID:                       1506L4                             
Partner:                        -                                  
Media Type:                     HCART                              
Volume Group:                   000_00000_TLD                      
Application:                    Netbackup                          
Media Flags:                    1                                  
Description:                    ---                                
Barcode:                        BW1506L4                           
Partner Barcode:                --------                           
Last Write Host:                sgctrvl002                         
Created:                        12/11/2015 13:12                   
Time Assigned:                  01/10/2016 04:30                   
First Mount:                    01/10/2016 05:51                   
Last Mount:                     01/10/2016 05:51                   
Volume Expiration:              -                                  
Data Expiration:                01/04/2023 06:45                   
Last Written:                   01/10/2016 11:00                   
Last Read:                      -                                  
Robot Type:                     TLD                                
Robot Control Host:             sgctrbu001                         
Robot Number:                   0                                  
Slot:                           9                                  
Side/Face:                      -                                  
Cleanings Remaining:            -                                  
Number of Mounts:               1                                  
Maximum Mounts Allowed:         0                                  
Media Status:                   ACTIVE                             
Kilobytes:                      1597764541                         
Images:                         20                                 
Valid Images:                   20                                 
Retention Period:               10                                 
Number of Restores:             0                                  
Optical Header Size Bytes:      1024                               
Optical Sector Size Bytes:      0                                  
Optical Partition Size Bytes:   0                                  
Last Header Offset:             23490775                           
Adamm Guid:                     00000000-0000-0000-0000-000000000000
Rsm Guid:                       00000000-0000-0000-0000-000000000000
Origin Host:                    NONE                               
Master Host:                    sgctrbu001                         
Server Group:                   UNRESTRICTED_SHARING_GROUP         
Upgrade Conflicts Flag:                                            
==========================


**Bwlow is not working**

NBEMMCMD, Version: 7.6.1.2
====================================================================
Media GUID:                     e60aea1c-ded7-4592-a9ba-a10de035a25f
Media ID:                       1507L4                             
Partner:                        -                                  
Media Type:                     HCART                              
Volume Group:                   000_00000_TLD                      
Application:                    Netbackup                          
Media Flags:                    1                                  
Description:                    ---                                
Barcode:                        BW1507L4                           
Partner Barcode:                --------                           
Last Write Host:                NONE                               
Created:                        01/11/2016 00:21                   
Time Assigned:                  -                                  
First Mount:                    -                                  
Last Mount:                     -                                  
Volume Expiration:              -                                  
Data Expiration:                -                                  
Last Written:                   -                                  
Last Read:                      -                                  
Robot Type:                     TLD                                
Robot Control Host:             sgctrbu001                         
Robot Number:                   0                                  
Slot:                           10                                 
Side/Face:                      -                                  
Cleanings Remaining:            -                                  
Number of Mounts:               0                                  
Maximum Mounts Allowed:         0                                  
Media Status:                   ACTIVE                             
Kilobytes:                      0                                  
Images:                         0                                  
Valid Images:                   0                                  
Retention Period:               -                                  
Number of Restores:             0                                  
Optical Header Size Bytes:      0                                  
Optical Sector Size Bytes:      0                                  
Optical Partition Size Bytes:   0                                  
Last Header Offset:             0                                  
Adamm Guid:                     00000000-0000-0000-0000-000000000000
Rsm Guid:                       00000000-0000-0000-0000-000000000000
Origin Host:                    NONE                               
Master Host:                    -                                  
Server Group:                   -

1 ACCEPTED SOLUTION

Accepted Solutions

mklchan777
Level 3

Somehow after I formatted all the tapes & re-run my jobs. It's working as per normal. Thanks.

View solution in original post

3 REPLIES 3

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

The 1st tape in your post is a tape that has previously been used.

The 2nd tape is a new tape that has never been used.

Media is only assigned to a media server and Server Group the 1st time it is used for backup.

How many media servers do you have? 

What type of Media Sharing is configured in your environment?
Unrestricted or Media Sharing Group{s)?
 

In which Volume pool are the new tapes?

What is the name of the Volume Pool selected in the backup policy?
Is media owner selected/specified in the policy?

Is MPF setting configured for the Volume Pool?

Please show us all text in Job Details. 
We need to see what type of job this is - I have honestly never seen this message for a backup job (but there is always a 1st for everything...).

 

PS: 

I have moved this discussion to NetBackup forum as there is no Appliance-specific issue here...

mklchan777
Level 3

Somehow after I formatted all the tapes & re-run my jobs. It's working as per normal. Thanks.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
This is never needed under normal circumstances. It would be nice if you reply to attempts to help you. Help us to help you.