Domain not display in master server

I have install Netbackup and make it domain member, now i want to install agent on client machine and when i am trying Domain is not showing while i can ping all client machine . Please Guide me 

Tags (2)
1 Solution

Accepted Solutions
Accepted Solution!

Re: Domain not display in master server

Forget about NetBackup - 
Can you use Windows Explorer on the Master and expand 'Network'? 
Are other machines names listed?

Computer Browse Service needs to be running in order to browse the domain.

Similar discussion over here:
https://vox.veritas.com/t5/NetBackup/Unable-to-browse-domain-client-install-server-2012r2/td-p/64571...

 

View solution in original post

5 Replies

Re: Domain not display in master server

I assume you are referring to the gui and attempting to expand the list of machines under the domain..

Simply type the name of the machine and then provide the credentials and then proceed with the installation.. It will not really expand and list the machines when you select the option to install to multiple machines in the same domain

Re: Domain not display in master server

i did the same procedure and client install successfully but when i go to Host properties-- > then Master server--> client attirbutes and when i want to add client in attributes again domain not show there 

Tags (2)
Accepted Solution!

Re: Domain not display in master server

Forget about NetBackup - 
Can you use Windows Explorer on the Master and expand 'Network'? 
Are other machines names listed?

Computer Browse Service needs to be running in order to browse the domain.

Similar discussion over here:
https://vox.veritas.com/t5/NetBackup/Unable-to-browse-domain-client-install-server-2012r2/td-p/64571...

 

View solution in original post

Highlighted

Re: Domain not display in master server

@Marianne you are great . Thanks for your support 

Re: Domain not display in master server

Glad I could help. There was a similar query a week or so ago. So, just being on the forums regularly helps us to find answers.
Over the years we learn that very little issues and errors are NetBackup's 'fault'. 

Most issues are environment-related. 

This is why I said - forget about NBU. Can you do XYZ outside of NBU?
This applies to most issues that are seen - devices, network, etc.

We never stop learning!